RAID: Win 11 shows 4 TB, Manjaro installer shows 2x2TB

Hey guys! I bought a new high-end ASUS laptop. It has 2x2 TB M.2 SSD drives. Win 11 is pre-installed and shows me 4 TB. I shrank a partition to make room for Linux (tried Mint first, but live USB won’t boot, so now I’m trying Manjaro).

The installers paritioning tool doesn’t show me the same layout as Windows does. I have a 2 TB drive with one full partition on it and another one that shows as empty.

How can I install Manjaro in the partition I created for it in Windows? Alternately, how can I stop this RAID stuff and simply keep Windows on one SSD and install Manjaro on the other - prefereably without destroying the existing Win 11 install?

Welcome to the Forum :+1:

I advise you to contact your vendor, so they can install your Micro$@$ on a non-RAID setup.

Otherwise you need to change your UEFI-BIOS settings to use non-RAID mode (AHCI) and manually reformat and reinstall your Micro$@$ and Linux.


Thanks, @TriMoon! Actually, that’s exactly what I did. I called ASUS, asked about whether there’d be any problems by disabling RAID and installing Windows clean. It worked and I was then able to install Manjaro alongside Windows.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.