QGIS print composer couldn't print to images under gnome

Hi, just in case someone else has the problem.

Under QGIS and gnome I couldn’t print images from the print composer.
Apparently, it was due to qgnomeplatform 0.7.0-1. It seems is has been solved with 0.7.0-2 but it is only available in AUR (not in stable, testing or unstable yet).
I didn’t have this issue on another computer (also manjaro gnome stable)…
qgnomeplatform had been brought on my laptop by manjaro-gnome-assets. I removed it and all its dependencies and the problem is solved.

:+1: Thank you for sharing! :+1:

However, could you do me a favour and:

  • edit your question by pressing the 3 dots and the pencil icon
  • make it into a real question
  • cut and paste the solution into a reply to your own question
  • click the 3 dots below your own answer to mark a solution like this:
    so that the next person that has the exact same problem you just had will benefit from your post as your question will now be in the “solved” status.