Python-xattr does not work anymore, shows a python error

Hey everyone,
xattr no longer works out of the box for me:

$ xattr -l file_with_metadata
Traceback (most recent call last):
  File "/usr/bin/xattr", line 33, in <module>
    sys.exit(load_entry_point('xattr==0.9.8', 'console_scripts', 'xattr')())
TypeError: main() missing 1 required positional argument: 'argv'

Same happens when invoking xattr --help as well.

Python version:

$ python --version
Python 3.9.9

Should I install the python2 package? Anybody has experience with this particular problem? I am hesitant to do so because I know that many distros are strongly dependent on the globally accessible python version, and I’ve personally seen Ubuntu almost completely grind to a halt due to a switch of the globally active Python version.

Thank you for your time and potential insights.

EDIT: It’s probably a good idea to post the output of uname -a:

Linux s1 5.15.7-1-MANJARO #1 SMP PREEMPT Wed Dec 8 10:09:19 UTC 2021 x86_64 GNU/Linux

The system is up to date, I run a system-wide upgrade almost every day.

I was not able to solve this so I just started using getfaddr -d <file> the same day. Hopefully one day xattr gets good Python compatibility.

It seems that the python-cli_helpers-2.2.1-1 update fixed it, xattr works again.