Python-pyqt5 is newer than extra

Got this message on unstable branch:

$ pamac update
Preparing...
Synchronizing package databases...
Warning: python-pyqt5: local (5.15.6-7.1) is newer than extra (5.15.6-7)
Nothing to do.
Transaction successfully finished.
2 Likes

You might be playing with different branches. This will resolve on it’s own. See Switching Branches - Manjaro

Be aware that after switching to a more stable branch you will receive messages from pacman, informing about newer packages installed than available in the repo. Don’t be alarmed as the situation will resolve itself when the packages reaches your current branch.

1 Like

python-pyqt5 extra

Stable 5.15.6-7.1

Testing 5.15.6-7.1

Unstable 5.15.6-7

1 Like

Install 5.15.6-7.

3 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.