Pulseaudio resets itself

after a restart my pulse audio settings reset themself
input audio gets very low after i change it and restart it gets back to the old position

i tried the method describer here but it didnt work

Try clearing PulseAudio databases in home folder of any old level settings

rm ~/.config/pulse/*.tdb ~/.config/pulse/cookie

And reboot system so PulseAudio creates new files when restarted

You might also want to try reinstating a PulseAudio setting for ‘flat-volumes’.
The setting is disabled by default because most users disliked having audio level reset to 100%

Use this command to reconfigure PulseAudio

echo 'flat-volumes = 1' | tee -a ~/.config/pulse/daemon.conf

then this to restart PulseAudio

systemctl --user restart pulseaudio

This command may also be needed to check if reconfiguration is effective

pulseaudio --dump-conf | grep flat
1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.