Pulseaudio doesn't "see" Blue Yeti Nano, but it shows in lsusb, inxi, etc

lsusb gives me…

Bus 001 Device 109: ID b58e:0005 Blue Microphones Yeti Nano

inxi -Fxz

Audio: Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio vendor: Dell driver: snd_hda_intel v: kernel
bus-ID: 00:03.0
Device-2: Intel 8 Series/C220 Series High Definition Audio vendor: Dell driver: snd_hda_intel v: kernel
bus-ID: 00:1b.0
Device-3: Blue Microphones Yeti Nano type: USB driver: hid-generic,usbhid bus-ID: 1-1.6:107
Sound Server-1: ALSA v: k5.13.11-1-MANJARO running: yes
Sound Server-2: JACK v: 1.9.19 running: no
Sound Server-3: PulseAudio v: 15.0 running: yes
Sound Server-4: PipeWire v: 0.3.37 running: no

I’ve deleted ~/.config/pulse, restarted pulseaudio, tried different USB ports (front, back, monitor), different USB cables, so far I’m stumped. This is a very popular mic and multiple people on YouTube said it “just worked” when they plugged it in (one of the guys was using Manjaro.) So I’m not sure what the problem is.

It appears to be recognized as “hid-generic” which I assume is a “generic human interface device” whatever that means :smiley:

I’m running kernel 5.13.19-2

Too new, too old?

I’m going to try a full shutdown/reboot. Maybe I’ll get lucky.

OK duh, the full shutdown/reboot worked like a charm.

Glad it works now, but yes, kernel 5.13 is EOL and will soon be removed from Manjaro repos.

Install 5.14 and/or a LTS such as 5.10.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.