Problem with Zoom


And you must manage those according to the methods shown above.
The example of the /etc/pacman.conf.pacnew would show the removal of the [community] section of the filesystem /etc/pacman.conf

Please read the links. The whole threads if necessary, as they also involve people new to the concept being walked through.

1 Like

Okay I read the article thank you. I also built zoom from pamac im gonna try using it now

I still got the same error code with the invalid certificates

There is a Reddit thread from a few years back that suggests one possible source of the problem is an obsolete calendar in their Zoom “Profile - Calendar and Contacts Integration”.

1 Like

Saying it here is as good as anywhere …

@Takakage you have a knack (read as - a special quality) for dropping into threads at just about the point regular troubleshooting has ended and offering a poignant bug that may be special to the circumstance.

Kudos (bonus points) to you. :slight_smile:


I’m very grateful. It is only possible because people like you have already done all the difficult, painstaking troubleshooting work.

1 Like

Thank you for the reply (Quick question how do i fix that)

Zoom > Profile > Calender and Contacts Integration
Disable (remove) it.
(If its a feature you need then you can re-enable/re-add it)

sorry for late reply. I cant find that when i open zoom unfortunately

im not sure what happened but zoom works now. Thank you!

Not knowing what happened and why it’s working again is okay and the thread should close, but this is not a solution, and in my opinion it should not be marked as one.

The reason I say this is if someone else has a problem with zoom, they’ll come here and learn nothing from your solution.

We don’t even know what the actual problem was, so there is unfortunately no solution.

I had the problem of zoom not launching. No error just nothing. I am running gnome stable. I removed .zoom dir in my home dir and zoom launched. Good luck