Problem with VMWare Workstation on Manjaro

I now have a problem with VMWare Workstation.
When I tried to create a VM in Windows 10, VMware was crashing, nothing to do.
I tried to do it on Windows, everything went fine.
I went back to Manjaro to use this VM with manjaro workstation, hell! I don’t know how many lags, impossible to use, does anyone have any idea? I also have virtualbox, everything is working fine
So, if we summarize my concern: use a VM with Workstation under Manjaro: Impossible (Crash)
Using a VM with Workstation under Windows: Everything works …

any idea?

VMware only supports a limited list of distributions.

Please use the forum search function as this is a recurring issue and has been covered several times.

I reinstalled vmware, and in the forum my concern is not even listed, and I don’t even think my system is causing everything to crash, because everything is working fine except that

For what it is worth I am running a Windows 10 VM in VMware Workstation on Manjaro without any problems. I used the AUR package to install VMware Workstation.

Are you in dual-boot? Me, I have Windows 10 and Manjaro installed on the same SSD with VMware installed on my two OS, maybe that’s what is interfering?
But anyway, if I start any VM with Workstation on Manjaro, everything works!
But NOT Windows 10, I have no idea why: /

No I don’t dual-boot. Are you trying to run the same VM from both host OSes or is it different VM installs? If it is the same VM then maybe it is a driver issue in the Windows VM.
Maybe try the VMware forums? Manjaro is not a supported host OS but maybe some other VMware user have insight with Windows 10 VMs crashing VMware Workstation.