Problem with Netbeans and code blocks and another IDE

I have manjaro KDE and have a problem with Netbeans and code blocks and another ide

that’s Netbeans the code is good I reinstall it 4 times and uninstall and install and nothing happens
and eclipse give error and intelji nothing work I wrote syntax-correct on online compiler
any help, please?

You have provided 0 useful information about your problem, like:

  • what are you doing?
  • what are you trying to achieve?
  • what happens instead?
  • what errors do you get?

Q1: I am trying to learn java and I work with this ide
Q2:trying to write java code
Q3: I should install this IDE correctly and should work but didn’t work give me some errors with no meaning I think its a bug I fixed it by installing the ide from the snap store and it simply works
btw I am new with Linux

Just checking: how do you expect it should work? Why do you say it didn’t work?

Or maybe they mean more that you think…?

PS: You will likely be better understood, and thus receive more help, if you write actual sentences. :writing_hand:

1 Like

the ide open but the IDE consider all syntax as an error I have never seen before I think it’s a bad instalition, it’s working now when I downloaded it from snap store without these errors
sorry for my English I tried to give you information but I am not good with English