Problem with bootable usb

Hi everyone ,
I’m trying to install manajaro 20 xfce on my computer but they told me boot faild , is not the problem in the usb because i have tried in another computer and it work but in this (huawei matebook 14 i7) they don’t .
I made the usb with rufus (windows 10)
ps : i have the same problem with kali but not for ubuntu or debian ?.

Welcome at the forum, @modfort,

try Etcher and verify the ISO with it’s checksum afterwards.


After the discovery of the ventoy project I have not flashed a single ISO to USB.

Prepare the USB - ventoy uses a 32M partition at the end of the storage space.
Then make a one-to-one copy of iso onto the USB.
Reboot - select the ISO - and load …


thanks @Wollie for welcoming , my problem isn’t in the usb (i a already try etcher unetbootin and us live ) because i have another laptop where i can boot with it , i think the problem is in my new computer

thanks @linux-aarhus for answers i will use ventoy next time but for now my problem isn’t in the usb but in my computer i don’t know where or what i have to change because in another one they already work (the usb ).

Have you tried disabling secure boot in UEFI? This sounds very much like it’s still enabled and does not have the necessary checksums for Manjaro.

1 Like

Was it easy for you to get this running?

boot                    log.txt          plugin  tool  persistence.dat  README  ventoy

[richard@richard-pc ventoy-1.0.19]$ sudo sh { -i | -I | -u } /dev/sdb
bash: -I: opdracht niet gevonden
bash: -u: opdracht niet gevonden

bash -I and bash -u are unrecognized.

So, I had to sudo sh -I /dev/sdc

sudo ventoy -i /dev/sdy
1 Like

I edited my post.
I did: sudo sh -I /dev/sdb and this worked too.

locate which drive is your usb:


then use ventoy:

sudo sh -h shows all commands

sudo sh -i /dev/sdx installs it on the located usb drive

1 Like

Okay, I followed the example given and this didn’t work, but got it up and running.


yes it’s was that thnx