Prevent taskbar icons from flashing

I have set my taskbar to auto-hide, and I want it to remain always hidden, except for when I mouse over it.

Unfortunately there are applications that “flash?”

(Those are the chrome dev tools, when stepping through code)

And when they “flash?” the taskbar pops open. Is there a way to disable that behavior completely (I don’t care for any applications flashing, ever)

Hi @Twiggeh

Try the following whether it provides what you want to achieve:

  • Right click on Icons-only Task Manager > Configure Icons-only Task Manager > Behaviour > Unset: When panel is hidden: Unhide when a window wants attention


1 Like

thank you :heart: ! I was blind

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.