Powerline symbol of home directory is not displayed in Guake and Tilda

I am quite new to Manjaro and the forum as well. I have a problem with powerline symbols and terminal emulators.

For terminal emulation, normally I use the default gnome-terminal however I recently wanted to try drop-down style emulators and I am trying Tilda and Guake. Tilda doesn’t open all the time due to Wayland. For Guake, I managed to get it to work with a workaround shortcut in settings. My main problem is that my powerline symbol of the home directory is not shown in Guake and Tilda even though I installed powerline-fonts and selected it in the fonts of Guake.




If it helps, I use zsh, powerlevel10k, Gnome, Wayland. I only enabled menu select for zsh, everything else is left to default. If you need any more info, please let me know!

Install and select as font ttf-meslo-nerd-font-powerlevel10k.

It is the recommended font by pwlvl10k dev, and in my experience, the only flawless font for that theme. In any case, again in my own experience, any other patched nerd font works better that powerline fonts.

Also, I can’t recommend you enough this extension for “dropdown-ing” any terminal you like in Gnome/Wayland:

1 Like

Thanks for the extension and font suggestion.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.