Posts then reloads after typing password

New to Manjaro.
Did a fresh install. Tried both Manual and Auto Partitioning, Tried reinstalling Manjaro.
All end the same way.

I type in my password → Very Short Black Screen → Image of my Post screen (ASUS) → Very Short Black Screen → Back to login screen → Repeat.

Have you checked the checksum of the ISO prior to installation?

1 Like

At the Login screen , bottom left, if it offers x11 or wayland select x11.
I ran into same problem.

1 Like

is not needed when and while doing a fresh install - inconsistent information detected :sunglasses:

… yours does not seem to be the same problem

You got the system booted up and then something failed, but the OP could not even boot
by his/her description

create your own thread for your issue please

Thank you so much! It works now!

Checked it and there were no errors. Turns out I just needed to select x11 on the login screen!

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.