Plasma update issue

im use unstable.
plasma-5.21 landed, how can I update form 5.21.80 to 5.21 ???

ps. all plasma-git packages tag 5.21.80 from beginning not 5.20.80.

We dropped all kde-git packages in favour of [kde-unstable] repository. You may need to identify which git packages you had installed and switch to regular packages. If you want to stay on the bleeding edge KDE software, simply add [kde-unstable] above your [core] repo in /etc/pacman.conf.

1 Like

switch to testing plasma-5.21.1, thanks.