Plasma panel does not float

Plasma panel does not float. In edit mode it seems to be floating, but when closed is sinks again.

Floating panel is designed to automatically sink when the window is maximized or when the window is brought close to the panel.

1 Like

slightly of topic, but do you know how to stop that behavior, so the panel stays floating?
it disturbs my sense of aesthetics…

1 Like

There is no way to do that — that’s how it was coded. You could of course choose the option to auto-hide or to dodge, but people have reported that it does so too gratuitously when a window comes too close to the panel. :man_shrugging:

1 Like



I klnow that, But it stays sank even without touching windows.

FWIW I kept experiencing small glitches with the panel after the KDE6 upgrade until I just deleted it and created a new one (working from a screen shot).

Is it a theme issue?
My breath is like this.

1 Like

I think the correct description should be Floating Taskbar or not?

I would disable floating taskbar btw. looks like a fanzy downgrade to me.

Of course not.
It doesn’t weigh the same as a :duck:

I’m sorry, was that off-topic?


You want a balloon, @yrjo? :balloon:

They float,’ it growled, ‘they float, Georgie, and when you’re down here with me, you’ll float, too–’

IT, Stephen King

Sorry, couldn’t help it. I’ll see myself out :running_man:

Technically yes, however when one doesn’t bother to help us help him or her, this is what happens… :laughing:


Yes it probably was, some old unmanaged Plasma5 theme that didn’t show on settings anymore.
Applied BreezeDark and panel startted to jump again.

Needs to do fresh Plasma6 install without old junk.


1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.