Plasma mobile SIM card PIN issue

Hi, sorry but I don’t see similar issue so I created a new one, my problem is:

Plasma mobile:
when I am using [alpha7 ]: I can unlock the SIM card after update or fresh install from (some new realease) image, I can’t unlock SIM card, because UI doesn’t show up
for example: with [Manjaro-ARM-plasma-mobile-pinephone-201126.img.xz] ← doesn’t work
can somebody tell me whats going on ? should I install something, or can I login via terminal ?
same with Phosh:
Beta2 is OK
Beta 3 is not

With Phosh beta3 we switched the kernel from stock to megi. This brings a different modem-driver with it. Also on my end I’ve no PIN code enabled. I can ask around in the developer circle to see if it is a common issue.

thank you,
btw I have asked on element plasma-mobile community and someone have same problem

anyway thanks for your work :slight_smile:

I have inserted SIM card in my old android phone and turned off the SIM pass. in settings,
-inserted SIM in android phone number 2 - it works, I shouldn’t enter the PIN
-inserted SIM back to Pinephone but still not working,
-interesting is: in top left corner some icons blink for one sec.

really ? just I have this problem :smiley: ??
with Plasma-mobile Alpha7:

with newer image: I have nothing on this place
I tried use another provider - same result

I don’t have problem wait a couple of month for fix, but may I ask if you found a problem ? or have you some info about it, please ? or should I just update plasma_mobile and it will be fixed ?

thank you very much

fyi, today tried insert the new SIM card, it’s same :frowning: