Plasma Bigscreen first boot wizard bails on RPi 4

Hello, I’ve been trying to take plasma bigscreen for a spin on my Raspberry Pi 4 w/2GB of ram and while the pi boots successfully, the wizard goes black and drops out to the Manjaro welcome screen when attempting to create the first user. I wasn’t able to create any users and I believe SSH is disabled by default, so I’m stuck not being able to log in anywhere.

I’ve tried multiple Manjaro images and the plasma desktop builds work fine, but I guess bigscreen isn’t enabled there yet. Is there any sort of pre-configuration similar to Raspberry Pi imager where I can create the user account when burning the image or reverting to a command-line based setup?

Hello and welcome to the forum,

Please share the link of the image you tried. I will try it on my device and see what is causing the first boot installer to fail.

I’m using “KDE-Bigscreen Dev Release 20221110”. That was after trying “Dev 20230109” from the same GH release page which is where the bigscreen site directs me to. Both images bail before user creation.

Does the Manjaro Plasma Desktop image from not come with Plasma Bigscreen?

I am having the same issue with Dev 20230703. When I boot up my RPi 4 (4GB RAM), I just entup with a blue screen where it says I can select a user but where there is nothing to select. Selecting another session does also not work. I connected my RPi via HDMI to a full HD screen.

Is there already a solution to this problem?