Physical/on-screen keyboard

I noticed, that if I connect my physical keyboard, its layout matches with software keyboard - Thank you for that, I really wanted this to work

But there is still one thing wrong - When I connect my physical keyboard, Plasma-Mobile automatically deactivates on-screen keyboard - but Phosh does not. Is there a way to deactivate the on-screen keyboard or i just have to click the “keyboard button” (right bottom corner) to disable on-screen keyboard everytime I need to edit some text?