Pc wont boot after update

Updated my pc and now int wont boot. Kernel is 5.19.17-2 and I have a GTX 1060 card. Updated a couple of days ago and left my computer. Tried to boot it today and now its stuck at Finished TLP system startup/shutdown. Any tip on how I can fix it?

5.19 is end of life.

Can you access a TTY and install an supported kerne (like 5.15 or 6.1).

I can access a TTY. How do I install a supported kernel? Only done it in gui…

Did some reading and tried sudo mhwd-kernel -i linux515. Rebooted but still stuck at the same place. Confirmed with uname -r that I’m on 5.15.89-1.

rerun update from tty:
sudo pacman -Syyu
any errors?

Starting full system upgrade
warning: sndio: local (20180120-1) is newer than community (1.9.0-1)
there is nothing to do

what de are you running? kde/gnome/xfce?
and can you provide output from:
mhwd -l -li
probably booting into manjaro live usb - chrooting - and providing output from there would be better, we probably will need logs …

I’m running xfce

i knew it… run this:
and post output from it

ok, post pic of:
cat /var/log/Xorg.0.log
find /etc/X11/ -name "*.conf"
systemctl start lightdm.service

you can delete the first 3 pictures from the xorg log, we need only the last one, where it says, that the nvidia modules failed to load…
uninstall the 5.19 kernel:
sudo mhwd-kernel -r linux519
uninstall nvidia:
sudo mhwd -r pci video-nvidia
install it again:
sudo mhwd -a pci nonfree 0300
reboot, and see if it helped

1 Like

Will try it tomorrow. Going to bed now :slightly_smiling_face:
Thanks for you’re help so far :+1:

It worked :smiley:
Thanks a lot for you’re help :+1:

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.