Pamac text is missing

I usually manage my updates via CLI, but the other day I had to use Pamac. When I opened up Pamac, the text was missing. I quickly discovered that the text would show up once my mouse hovered over it. Any idea how to fix it?

Looks like a window manager issue. By hovering over do you mean just hover or do you mean highlight? If it is the latter, I’d check your settings to change it to dark mode or change the text color.

If it is the former, try this if you are in gnome

Just hovering. I’m running MATE 1.28.0.

Replace pamac-gtk with pamac-gtk3. Had the same issue on my mate after the recent update.


That fixed the issue. Thanks.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.