Pamac settings gui no option to select AUR

I installed manjaro yesterday, and i was able to enable AUR in pamac but today there is no option to enable AUR only have flatpack.
Is support of AUR is permanently removed ? if that’s the case i have to move to different distro :frowning:

Close that window, go to your right and click on the button and disable Software Mode from the dropdown menu.


1 Like

Turn off Software Mode. [edit: I’m too slow]

1 Like

To check If AUR is still enabled:

grep EnableAUR /etc/pamac.conf

If response is #EnableAUR AUR is not enabled

If response is EnableAUR AUR is enabled

pamac commands can access AUR with -a / --aur option if AUR is not enabled in pamac-manager GUI

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.