Pamac search doesnt work anymore

Is it only me or does pamacs search not work proper anymore.

If i use octopi, it shows complete different search results as when i use pamac, ie the term “blue” or “linux”, its way more sorted at octopi.

Can you please include more of a description, or better yet, quoted examples?

pamac search package

With a wild guess I might ponder on your mirrors. Sync status. Possibly pacnews.

Here is a helpful guide that will include hints like how to format code etc.

It worked once at pamac as at octopi, but after an update, it suddenly did not work anymore.
I maintain my system regulary also update it, that should not be the problem.
I already reinstalled pamac once, but it did not work anymore.

In a terminal it looks like it works as expected, but not at the GUI

2 examples from a search result

Have you set pamac to “Software Mode” ?

I tried both, once software mode checked, once unchecked and tried to change the sorting itself, but all methods dont work, as it once did, that it shows the results in a sorted way like in octopi.

Edit. Oh wait, i unchecked “Software mode” and it did take a while until it did refresh the results, and its back at the old style.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.