Pamac not dark after update


I use the matcha-dark-aliz style for my installs. Today I updated via pamac. When I rebooted and opened pamac, it was in light mode. Not sure how to change it back to dark while using the matcha theme. If I use the adwaita-dark theme pamac returns to being dark. This happened on both my laptops which run very similar styles.

Looking for suggestions on how I could fix it. I appreciate it, thank you.

Here are some examples.

sudo pacman -R pamac-gtk && sudo pacman -S pamac-gtk3

Edit: Corrected the typo.

target not found: pamac-gtk4

I have pamac-gtk package installed. Should it be that one?

I had made a(n important) typo in my previous post, but I’ve corrected that now. Please see the edited version. :wink:

I tried the updated command. However now I get something about dependencies.

checking dependencies...
error: failed to prepare transaction (could not satisfy dependencies)
:: removing pamac-gtk breaks dependency 'pamac-gtk' required by manjaro-application-utility

Try this then… :arrow_down:

sudo pacman -Rdd pamac-gtk && sudo pacman -S pamac-gtk3

Awesome thank you. That worked.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.