Pamac. Disabling "Check available disk space" option does not work

Pamac. Disabling “Check available disk space” option does not work

One can say a lot. Proof?

I have HDD connected via USB, HDD turns on when Pamac does something with packages.

I find that odd, but maybe true. However a disk spinning doesn’t mean something is looking for something on it. Also I’m pretty sure it would look for the available space on the system disk, not USB drives anyway.

1 Like

I also have a FANTEC case with 4 HDDs connected via USB3. Nothing happens when I do an upgrade, even if “Check available disk space” is enabled. It stays in standby. And now?

Do upgrades and the such still work? Then fine, turn check disk space back on and relax.