Pamac authorization error

Hi!
After big update more then 2,5 GB (i update my system yestarday) in system software installation program “org.manjaro.pamac.manager” in folder “/usr/share/applications” i have autentification error. No any messages. All posts in this forum don`t give me any resaults.
My system now after update is:
core: 6.6.30-2-MANJARO
KDE Plasma: 6.0.4
KDE Frameworks: 6.1.0
i use only extra and aur peros.
updating was wery long - more 2 ours. and i have no eny submenues. i was cannot close windows, i cannot open local drives. after reboot i have all good but authentification error in pamac.
some puckets was not updated. when i run
sudo pacman-mirrors -f && sudo pacman -Syyu
i again see not updated packages.
I have many installed programs. many configs. reinstallation of Manjaro will take minimum 2 day of my time! I must work! I cannot work! I lose my job!

Please share output here using the </> button to format it.

This guide has tips for that and more:

This tells me you were likely building AUR packages.

Have you refreshed plasma as prescribed?
https://wiki.archlinux.org/title/KDE#Configuration_related

Show us.

Good day!

Yes. Proplem not solved.
when i try to install any package i see promt to enter password.
when i input password i have errur.
i try to open pamac settings and i see password promt again amd get error.
But when i close pamac, open pamac again and try open settings first i get promt and when i enter password its OK, and after that i close settings and select package and install it its OK. But its work not evry try. Today i can not do it. Yestarday this “trick” was worc but i dont power off or reboot my PC. Anly suspend mode.
If i run pamac from terminal by sudo its work.
Problem in Manjaro or in KDE! in others ivents that need authentification all good, for example KDE disk partition manager. In terminal all works too. it is problem with pamac. I was reinstall pamac and problem not solved.

i can not because this problem was solved after cleanin cache, rebooting, apdatein system and rebooting againe.

how i must know what is problem service name? how?

very intresting file name in yours “how to” instruction: “.” ! :wink:
i have 10 470 files in this folder and 1098 included folders!

Ohh… vertical scroll dont work in dolphin after update!

what i see when run pamac in terminal and enterin password and get error:

pamac-manager                                                               ✔ 

(pamac-manager:93146): Gdk-CRITICAL **: 10:19:24.012: gdk_window_set_cursor: assertion 'GDK_IS_WINDOW (window)' failed

my pacman log have no errors:

[2024-05-14T12:16:30+0300] [PAMAC] synchronizing package lists
[2024-05-14T12:19:57+0300] [PACMAN] Running 'pacman -Syyu'
[2024-05-14T12:19:57+0300] [PACMAN] synchronizing package lists
[2024-05-14T12:19:58+0300] [PACMAN] starting full system upgrade
[2024-05-14T12:20:31+0300] [ALPM] transaction started
[2024-05-14T12:20:32+0300] [ALPM] upgraded amd-ucode (20240409.1addd7dc-1.0 -> 20240409.1addd7dc-1.1)
[2024-05-14T12:20:32+0300] [ALPM] upgraded linux-firmware-whence (20240409.1addd7dc-1.0 -> 20240409.1addd7dc-1.1)
[2024-05-14T12:20:34+0300] [ALPM] upgraded linux-firmware (20240409.1addd7dc-1.0 -> 20240409.1addd7dc-1.1)
[2024-05-14T12:20:35+0300] [ALPM] upgraded vivaldi (6.7.3329.27-1 -> 6.7.3329.29-1)
[2024-05-14T12:20:38+0300] [ALPM] transaction completed
[2024-05-14T12:20:38+0300] [ALPM] running '30-systemd-update.hook'...
[2024-05-14T12:20:38+0300] [ALPM] running '90-mkinitcpio-install.hook'...
[2024-05-14T12:20:38+0300] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux66.preset: 'default'
[2024-05-14T12:20:38+0300] [ALPM-SCRIPTLET] ==> Using default configuration file: '/etc/mkinitcpio.conf'
[2024-05-14T12:20:38+0300] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-6.6-x86_64 -g /boot/initramfs-6.6-x86_64.img
[2024-05-14T12:20:39+0300] [ALPM-SCRIPTLET] ==> Starting build: '6.6.30-2-MANJARO'
[2024-05-14T12:20:39+0300] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2024-05-14T12:20:40+0300] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2024-05-14T12:20:41+0300] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2024-05-14T12:20:41+0300] [ALPM-SCRIPTLET]   -> Running build hook: [kms]
[2024-05-14T12:20:49+0300] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2024-05-14T12:20:49+0300] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2024-05-14T12:20:50+0300] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: 'xhci_pci'
[2024-05-14T12:20:50+0300] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2024-05-14T12:20:50+0300] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2024-05-14T12:20:50+0300] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2024-05-14T12:20:50+0300] [ALPM-SCRIPTLET] ==> WARNING: consolefont: no font found in configuration
[2024-05-14T12:20:50+0300] [ALPM-SCRIPTLET]   -> Running build hook: [plymouth]
[2024-05-14T12:20:53+0300] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2024-05-14T12:20:53+0300] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2024-05-14T12:20:53+0300] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2024-05-14T12:20:53+0300] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: '/boot/initramfs-6.6-x86_64.img'
[2024-05-14T12:21:00+0300] [ALPM-SCRIPTLET] ==> Initcpio image generation successful
[2024-05-14T12:21:01+0300] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux66.preset: 'fallback'
[2024-05-14T12:21:01+0300] [ALPM-SCRIPTLET] ==> Using default configuration file: '/etc/mkinitcpio.conf'
[2024-05-14T12:21:01+0300] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-6.6-x86_64 -g /boot/initramfs-6.6-x86_64-fallback.img -S autodetect
[2024-05-14T12:21:01+0300] [ALPM-SCRIPTLET] ==> Starting build: '6.6.30-2-MANJARO'
[2024-05-14T12:21:01+0300] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2024-05-14T12:21:01+0300] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2024-05-14T12:21:02+0300] [ALPM-SCRIPTLET]   -> Running build hook: [kms]
[2024-05-14T12:21:05+0300] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: 'ast'
[2024-05-14T12:21:11+0300] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2024-05-14T12:21:11+0300] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2024-05-14T12:21:13+0300] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: 'aic94xx'
[2024-05-14T12:21:13+0300] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: 'bfa'
[2024-05-14T12:21:14+0300] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: 'qed'
[2024-05-14T12:21:14+0300] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: 'qla1280'
[2024-05-14T12:21:14+0300] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: 'qla2xxx'
[2024-05-14T12:21:14+0300] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: 'wd719x'
[2024-05-14T12:21:15+0300] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: 'xhci_pci'
[2024-05-14T12:21:18+0300] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2024-05-14T12:21:19+0300] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2024-05-14T12:21:19+0300] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2024-05-14T12:21:19+0300] [ALPM-SCRIPTLET] ==> WARNING: consolefont: no font found in configuration
[2024-05-14T12:21:19+0300] [ALPM-SCRIPTLET]   -> Running build hook: [plymouth]
[2024-05-14T12:21:21+0300] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2024-05-14T12:21:21+0300] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2024-05-14T12:21:26+0300] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2024-05-14T12:21:26+0300] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: '/boot/initramfs-6.6-x86_64-fallback.img'
[2024-05-14T12:21:43+0300] [ALPM-SCRIPTLET] ==> Initcpio image generation successful
[2024-05-14T12:21:43+0300] [ALPM] running '90-packagekit-refresh.hook'...
[2024-05-14T12:21:44+0300] [ALPM] running 'gtk-update-icon-cache.hook'...
[2024-05-14T12:21:44+0300] [ALPM] running 'update-desktop-database.hook'...
[2024-05-14T12:23:12+0300] [PACMAN] Running 'pacman -S polkit polkit-kde-agent polkit-qt5 lib32-polkit'
[2024-05-14T12:23:16+0300] [ALPM] transaction started
[2024-05-14T12:23:16+0300] [ALPM] reinstalled polkit (124-2)
[2024-05-14T12:23:17+0300] [ALPM] reinstalled polkit-kde-agent (6.0.4-1)
[2024-05-14T12:23:17+0300] [ALPM] reinstalled polkit-qt5 (0.200.0-1)
[2024-05-14T12:23:17+0300] [ALPM] installed lib32-polkit (124-1)
[2024-05-14T12:23:17+0300] [ALPM] transaction completed
[2024-05-14T12:23:17+0300] [ALPM] running '20-systemd-sysusers.hook'...
[2024-05-14T12:23:18+0300] [ALPM] running '30-systemd-daemon-reload-system.hook'...
[2024-05-14T12:23:19+0300] [ALPM] running '30-systemd-daemon-reload-user.hook'...
[2024-05-14T12:23:19+0300] [ALPM] running '30-systemd-update.hook'...
[2024-05-14T12:23:19+0300] [ALPM] running '90-packagekit-refresh.hook'...
[2024-05-14T12:23:19+0300] [ALPM] running 'dbus-reload.hook'...
[2024-05-14T12:23:20+0300] [ALPM] running 'update-desktop-database.hook'...
[2024-05-14T12:26:06+0300] [PAMAC] synchronizing package lists
[2024-05-14T12:33:21+0300] [PACMAN] Running 'pacman -S polkit polkit-kde-agent polkit-qt5 lib32-polkit'
[2024-05-14T12:33:30+0300] [ALPM] transaction started
[2024-05-14T12:33:31+0300] [ALPM] reinstalled polkit (124-2)
[2024-05-14T12:33:31+0300] [ALPM] reinstalled polkit-kde-agent (6.0.4-1)
[2024-05-14T12:33:31+0300] [ALPM] reinstalled polkit-qt5 (0.200.0-1)
[2024-05-14T12:33:31+0300] [ALPM] reinstalled lib32-polkit (124-1)
[2024-05-14T12:33:32+0300] [ALPM] transaction completed
[2024-05-14T12:33:32+0300] [ALPM] running '20-systemd-sysusers.hook'...
[2024-05-14T12:33:32+0300] [ALPM] running '30-systemd-daemon-reload-system.hook'...
[2024-05-14T12:33:33+0300] [ALPM] running '30-systemd-daemon-reload-user.hook'...
[2024-05-14T12:33:33+0300] [ALPM] running '30-systemd-update.hook'...
[2024-05-14T12:33:33+0300] [ALPM] running '90-packagekit-refresh.hook'...
[2024-05-14T12:33:34+0300] [ALPM] running 'dbus-reload.hook'...
[2024-05-14T12:33:34+0300] [ALPM] running 'update-desktop-database.hook'...
[2024-05-14T12:35:49+0300] [PAMAC] synchronizing package lists
[2024-05-14T12:41:27+0300] [PACMAN] Running 'pacman -Syy pyside2'
[2024-05-14T12:41:27+0300] [PACMAN] synchronizing package lists
[2024-05-14T12:41:49+0300] [PACMAN] Running 'pacman -Sy pyside2'
[2024-05-14T12:41:49+0300] [PACMAN] synchronizing package lists
[2024-05-14T12:41:59+0300] [PAMAC] synchronizing package lists
[2024-05-14T12:42:38+0300] [PACMAN] Running 'pacman -R pamac'
[2024-05-14T12:45:10+0300] [PACMAN] Running 'pacman -S pamac'
[2024-05-14T12:45:15+0300] [ALPM] transaction started
[2024-05-14T12:45:15+0300] [ALPM] reinstalled pamac-gtk3 (10.6.0-4)
[2024-05-14T12:45:16+0300] [ALPM] transaction completed
[2024-05-14T12:45:16+0300] [ALPM] running '30-systemd-update.hook'...
[2024-05-14T12:45:16+0300] [ALPM] running '90-packagekit-refresh.hook'...
[2024-05-14T12:45:16+0300] [ALPM] running 'gtk-update-icon-cache.hook'...
[2024-05-14T12:45:16+0300] [ALPM] running 'update-desktop-database.hook'...
[2024-05-14T12:45:45+0300] [PACMAN] Running 'pacman -R pamac-gtk3'
[2024-05-14T12:46:01+0300] [PACMAN] Running 'pacman -R pamac-gtk'
[2024-05-14T12:46:05+0300] [PACMAN] Running 'pacman -R pamac-gtk3'
[2024-05-14T12:46:42+0300] [PACMAN] Running 'pacman -S polkit polkit-kde-agent polkit-qt5 lib32-polkit'
[2024-05-14T12:46:45+0300] [ALPM] transaction started
[2024-05-14T12:46:47+0300] [ALPM] reinstalled polkit (124-2)
[2024-05-14T12:46:47+0300] [ALPM] reinstalled polkit-kde-agent (6.0.4-1)
[2024-05-14T12:46:47+0300] [ALPM] reinstalled polkit-qt5 (0.200.0-1)
[2024-05-14T12:46:47+0300] [ALPM] reinstalled lib32-polkit (124-1)
[2024-05-14T12:46:48+0300] [ALPM] transaction completed
[2024-05-14T12:46:48+0300] [ALPM] running '20-systemd-sysusers.hook'...
[2024-05-14T12:46:48+0300] [ALPM] running '30-systemd-daemon-reload-system.hook'...
[2024-05-14T12:46:49+0300] [ALPM] running '30-systemd-daemon-reload-user.hook'...
[2024-05-14T12:46:49+0300] [ALPM] running '30-systemd-update.hook'...
[2024-05-14T12:46:49+0300] [ALPM] running '90-packagekit-refresh.hook'...
[2024-05-14T12:46:49+0300] [ALPM] running 'dbus-reload.hook'...
[2024-05-14T12:46:50+0300] [ALPM] running 'update-desktop-database.hook'...
[2024-05-14T12:47:14+0300] [PACMAN] Running 'pacman -Syyu'
[2024-05-14T12:47:14+0300] [PACMAN] synchronizing package lists
[2024-05-14T12:47:15+0300] [PACMAN] starting full system upgrade
[2024-05-14T13:16:44+0300] [PACMAN] Running 'pacman -Syu'
[2024-05-14T13:16:44+0300] [PACMAN] synchronizing package lists
[2024-05-14T13:16:44+0300] [PACMAN] starting full system upgrade
[2024-05-14T13:18:07+0300] [PACMAN] Running 'pacman -Sc'
[2024-05-14T13:19:02+0300] [PACMAN] Running 'pacman -Su'
[2024-05-14T13:19:02+0300] [PACMAN] starting full system upgrade
[2024-05-14T13:19:12+0300] [PACMAN] Running 'pacman -Syyu'
[2024-05-14T13:19:12+0300] [PACMAN] synchronizing package lists
[2024-05-14T13:19:13+0300] [PACMAN] starting full system upgrade
[2024-05-14T13:19:29+0300] [PAMAC] synchronizing package lists
[2024-05-14T13:28:28+0300] [PACMAN] Running 'pacman -S polkit-kde-agent'
[2024-05-14T13:28:35+0300] [ALPM] transaction started
[2024-05-14T13:28:35+0300] [ALPM] reinstalled polkit-kde-agent (6.0.4-1)
[2024-05-14T13:28:35+0300] [ALPM] transaction completed
[2024-05-14T13:28:35+0300] [ALPM] running '30-systemd-daemon-reload-user.hook'...
[2024-05-14T13:28:35+0300] [ALPM] running '30-systemd-update.hook'...
[2024-05-14T13:28:35+0300] [ALPM] running '90-packagekit-refresh.hook'...
[2024-05-14T13:28:35+0300] [ALPM] running 'update-desktop-database.hook'...
[2024-05-14T13:28:44+0300] [PACMAN] Running 'pacman -S polkit-kde-agent'
[2024-05-14T13:28:46+0300] [ALPM] transaction started
[2024-05-14T13:28:46+0300] [ALPM] reinstalled polkit-kde-agent (6.0.4-1)
[2024-05-14T13:28:46+0300] [ALPM] transaction completed
[2024-05-14T13:28:46+0300] [ALPM] running '30-systemd-daemon-reload-user.hook'...
[2024-05-14T13:28:46+0300] [ALPM] running '30-systemd-update.hook'...
[2024-05-14T13:28:46+0300] [ALPM] running '90-packagekit-refresh.hook'...
[2024-05-14T13:28:47+0300] [ALPM] running 'update-desktop-database.hook'...
[2024-05-14T13:32:34+0300] [PACMAN] Running 'pacman -S sudo'
[2024-05-14T13:38:31+0300] [PACMAN] Running 'pacman -S polkit'
[2024-05-14T13:38:35+0300] [ALPM] transaction started
[2024-05-14T13:38:35+0300] [ALPM] reinstalled polkit (124-2)
[2024-05-14T13:38:35+0300] [ALPM] transaction completed
[2024-05-14T13:38:35+0300] [ALPM] running '20-systemd-sysusers.hook'...
[2024-05-14T13:38:36+0300] [ALPM] running '30-systemd-daemon-reload-system.hook'...
[2024-05-14T13:38:37+0300] [ALPM] running '30-systemd-update.hook'...
[2024-05-14T13:38:37+0300] [ALPM] running '90-packagekit-refresh.hook'...
[2024-05-14T13:38:37+0300] [ALPM] running 'dbus-reload.hook'...
[2024-05-14T13:42:12+0300] [PAMAC] synchronizing package lists
[2024-05-14T18:23:13+0300] [ALPM] transaction started
[2024-05-14T18:23:18+0300] [ALPM] upgraded python-shiboken2 (5.15.12-1 -> 5.15.13-2)
[2024-05-14T18:23:18+0300] [ALPM] upgraded pyside2 (5.15.12-1 -> 5.15.13-2)
[2024-05-14T18:23:18+0300] [ALPM] upgraded pyside2-tools (5.15.12-1 -> 5.15.13-2)
[2024-05-14T18:23:19+0300] [ALPM] transaction completed
[2024-05-14T18:23:19+0300] [ALPM] running '30-systemd-update.hook'...
[2024-05-14T18:23:19+0300] [ALPM] running '90-packagekit-refresh.hook'...
[2024-05-14T18:24:35+0300] [ALPM] transaction started
[2024-05-14T18:24:36+0300] [ALPM] upgraded visual-studio-code-bin (1.89.1-1 -> 1.89.1-2)
[2024-05-14T18:24:37+0300] [ALPM-SCRIPTLET] tput: No value for $TERM and no -T specified
[2024-05-14T18:24:37+0300] [ALPM-SCRIPTLET] tput: No value for $TERM and no -T specified
[2024-05-14T18:24:37+0300] [ALPM-SCRIPTLET] tput: No value for $TERM and no -T specified
[2024-05-14T18:24:37+0300] [ALPM-SCRIPTLET] tput: No value for $TERM and no -T specified
[2024-05-14T18:24:37+0300] [ALPM-SCRIPTLET] ==> NOTE: Custom flags should be put directly in: ~/.config/code-flags.conf
[2024-05-14T18:24:38+0300] [ALPM] transaction completed
[2024-05-14T18:24:38+0300] [ALPM] running '30-systemd-update.hook'...
[2024-05-14T18:24:38+0300] [ALPM] running '30-update-mime-database.hook'...
[2024-05-14T18:24:40+0300] [ALPM] running '90-packagekit-refresh.hook'...
[2024-05-14T18:24:40+0300] [ALPM] running 'update-desktop-database.hook'...
[2024-05-14T18:26:35+0300] [PAMAC] synchronizing package lists
[2024-05-14T18:27:15+0300] [PAMAC] synchronizing package lists
[2024-05-14T18:27:30+0300] [ALPM] transaction started
[2024-05-14T18:27:30+0300] [ALPM] upgraded libplasma (6.0.4-1 -> 6.0.4-1.1)
[2024-05-14T18:27:30+0300] [ALPM] installed python-tzlocal (1:5.2-2)
[2024-05-14T18:27:30+0300] [ALPM] transaction completed
[2024-05-14T18:27:30+0300] [ALPM] running '30-systemd-update.hook'...
[2024-05-14T18:27:31+0300] [ALPM] running '90-packagekit-refresh.hook'...
[2024-05-14T18:50:42+0300] [PACMAN] Running 'pacman -Syy simulide'
[2024-05-14T18:50:42+0300] [PACMAN] synchronizing package lists
[2024-05-14T18:50:55+0300] [PACMAN] Running 'pacman -Syy simulide'
[2024-05-14T18:50:55+0300] [PACMAN] synchronizing package lists
[2024-05-14T18:51:00+0300] [PACMAN] Running 'pacman -Syy simulide'
[2024-05-14T18:51:00+0300] [PACMAN] synchronizing package lists
[2024-05-14T18:51:06+0300] [PACMAN] Running 'pacman -Su simulide'
[2024-05-14T18:51:20+0300] [PACMAN] Running 'pacman -S simulide'
[2024-05-14T19:25:57+0300] [PACMAN] Running 'pacman -Syyu'
[2024-05-14T19:25:57+0300] [PACMAN] synchronizing package lists
[2024-05-14T19:25:59+0300] [PACMAN] starting full system upgrade
[2024-05-14T19:26:09+0300] [PAMAC] synchronizing package lists
[2024-05-14T19:29:34+0300] [PACMAN] Running 'pacman -U simulide'
[2024-05-14T19:41:58+0300] [PAMAC] synchronizing package lists
[2024-05-14T19:42:24+0300] [ALPM] transaction started
[2024-05-14T19:42:24+0300] [ALPM] installed qt6-webview (6.7.0-1)
[2024-05-14T19:42:24+0300] [ALPM] installed discover (6.0.4-1)
[2024-05-14T19:42:25+0300] [ALPM] transaction completed
[2024-05-14T19:42:25+0300] [ALPM] running '30-systemd-update.hook'...
[2024-05-14T19:42:25+0300] [ALPM] running '90-packagekit-refresh.hook'...
[2024-05-14T19:42:26+0300] [ALPM] running 'gtk-update-icon-cache.hook'...
[2024-05-14T19:42:26+0300] [ALPM] running 'update-desktop-database.hook'...
[2024-05-14T19:56:58+0300] [PACMAN] Running 'pacman -U pamac-manager'
[2024-05-14T19:57:06+0300] [PACMAN] Running 'pacman -Syy pamac-manager'
[2024-05-14T19:57:06+0300] [PACMAN] synchronizing package lists
[2024-05-14T19:57:29+0300] [PACMAN] Running 'pacman -Su pamac-manager'
[2024-05-14T19:57:36+0300] [PACMAN] Running 'pacman -S pamac-manager'
[2024-05-14T19:57:41+0300] [PACMAN] Running 'pacman -S pamac'
[2024-05-14T19:57:47+0300] [ALPM] transaction started
[2024-05-14T19:57:47+0300] [ALPM] reinstalled pamac-gtk3 (10.6.0-4)
[2024-05-14T19:57:47+0300] [ALPM] transaction completed
[2024-05-14T19:57:47+0300] [ALPM] running '30-systemd-update.hook'...
[2024-05-14T19:57:47+0300] [ALPM] running '90-packagekit-refresh.hook'...
[2024-05-14T19:57:47+0300] [ALPM] running 'gtk-update-icon-cache.hook'...
[2024-05-14T19:57:47+0300] [ALPM] running 'update-desktop-database.hook'...
[2024-05-14T19:58:01+0300] [PACMAN] Running 'pacman -Su pamac'
[2024-05-14T19:58:01+0300] [PACMAN] starting full system upgrade
[2024-05-14T19:58:11+0300] [ALPM] transaction started
[2024-05-14T19:58:12+0300] [ALPM] reinstalled pamac-gtk3 (10.6.0-4)
[2024-05-14T19:58:12+0300] [ALPM] transaction completed
[2024-05-14T19:58:12+0300] [ALPM] running '30-systemd-update.hook'...
[2024-05-14T19:58:12+0300] [ALPM] running '90-packagekit-refresh.hook'...
[2024-05-14T19:58:12+0300] [ALPM] running 'gtk-update-icon-cache.hook'...
[2024-05-14T19:58:12+0300] [ALPM] running 'update-desktop-database.hook'...
[2024-05-14T19:58:29+0300] [PACMAN] Running 'pacman -Su pamac-gtk3-10.6.0-1'
[2024-05-14T19:58:57+0300] [PACMAN] Running 'pacman -Su pamac-gtk3-10.5.27.11'
[2024-05-14T20:10:26+0300] [PAMAC] synchronizing package lists
[2024-05-14T20:10:50+0300] [ALPM] transaction started
[2024-05-14T20:10:50+0300] [ALPM] installed appmenu-gtk-module (24.02-1)
[2024-05-14T20:10:50+0300] [ALPM] transaction completed
[2024-05-14T20:10:50+0300] [ALPM] running '30-systemd-daemon-reload-user.hook'...
[2024-05-14T20:10:51+0300] [ALPM] running '30-systemd-update.hook'...
[2024-05-14T20:10:51+0300] [ALPM] running '90-packagekit-refresh.hook'...
[2024-05-14T20:10:51+0300] [ALPM] running 'glib-compile-schemas.hook'...
[2024-05-14T22:16:19+0300] [PAMAC] synchronizing package lists
[2024-05-14T22:16:47+0300] [PAMAC] synchronizing package lists
[2024-05-14T22:17:16+0300] [PAMAC] synchronizing package lists
[2024-05-14T22:18:12+0300] [PAMAC] synchronizing package lists
[2024-05-14T22:19:44+0300] [PAMAC] synchronizing package lists
[2024-05-14T22:19:59+0300] [ALPM] transaction started
[2024-05-14T22:19:59+0300] [ALPM] installed putty (0.81-1)
[2024-05-14T22:20:00+0300] [ALPM] transaction completed
[2024-05-14T22:20:00+0300] [ALPM] running '30-systemd-update.hook'...
[2024-05-14T22:20:00+0300] [ALPM] running '90-packagekit-refresh.hook'...
[2024-05-14T22:20:00+0300] [ALPM] running 'update-desktop-database.hook'...

today last 5 minutes i have get Manjaro update. This is 1 file:
libpamac-11.6.4+2+g1421283-1
. but problem not solved again. maby i do something wrong?
i was try to add new user in KDE settings but when i press apply botton i dont see new user and tere is no new home folder for this user.
in terminal
useradd -m -G wheel -d /home/kilu/ kilu
create user but no user home dir and i cannot login to this user

Maybe an issue with PAM or Polkit.
Do you have pacnews?

Maby.
but all other events that need authentification work good.
Thnkyou for pacnews.
i will reinstall system at few days and will say is issues solved or not.
Thank you!
Good day!

I have the same problem on my old laptop and on my new virtual machine. The package manager gives an authorization error. But in the console the password is correct. Old versions work fine

sudo pamac-manager

if you run pamac-manager via sudo it helps.

manjaro its cool) but litlle problem yes)

Does not exist.

If you mean pamac-manager then you should not use sudo.

Have you checked your pacnews as indicated above ?

This error occurs only on version kde-24.0-240513.
I’m not sure what I did correctly, but it doesn’t find .pacnew files

find /etc -name "*.pacnew"                      127 ✘ 

find: ‘/etc/pacman.d/gnupg/openpgp-revocs.d’: Отказано в доступе
find: ‘/etc/pacman.d/gnupg/private-keys-v1.d’: Отказано в доступе
find: ‘/etc/cups/ssl’: Отказано в доступе
find: ‘/etc/polkit-1/rules.d’: Отказано в доступе
find: ‘/etc/samba/private’: Отказано в доступе
find: ‘/etc/sudoers.d’: Отказано в доступе
find: ‘/etc/NetworkManager/system-connections’: Отказано в доступе
find: ‘/etc/credstore’: Отказано в доступе
find: ‘/etc/audit/plugins.d’: Отказано в доступе
find: ‘/etc/credstore.encrypted’: Отказано в доступе
                                                  1 ✘ 
sudo diff -u /etc/credstore /etc/credstore.pacnew

[sudo] пароль для apk: 
diff: /etc/credstore.pacnew: No such file or directory
pamac-manager                              3s  

(pamac-manager:1594): Gdk-CRITICAL **: 12:36:31.849: gdk_window_set_cursor: assertion 'GDK_IS_WINDOW (window)' failed
^C
sudo diff -u /etc/pacman.d/gnupg/openpgp-revocs.d /etc/pacman.d/gnupg/openpgp-revocs.d.pacnew                                                                                      

diff: /etc/pacman.d/gnupg/openpgp-revocs.d.pacnew: No such file or directory
sudo diff -u /etc/pacman.d/gnupg/private-keys-v1.d /etc/pacman.d/gnupg/private-keys-v1.d.pacnew                                                                                                 

diff: /etc/pacman.d/gnupg/private-keys-v1.d.pacnew: No such file or directory
sudo diff -u /etc/cups/ssl /etc/cups/ssl.pacnew                                                                                                                                                 

diff: /etc/cups/ssl.pacnew: No such file or directory
sudo diff -u /etc/polkit-1/rules.d /etc/polkit-1/rules.d.pacnew                                                                                                                                 

diff: /etc/polkit-1/rules.d.pacnew: No such file or directory
sudo diff -u /etc/samba/private /etc/samba/private.pacnew                                                                                                                                       

diff: /etc/samba/private.pacnew: No such file or directory
sudo diff -u /etc/sudoers.d /etc/sudoers.d.pacnew                                                                                                                                               

diff: /etc/sudoers.d.pacnew: No such file or directory
sudo diff -u /etc/NetworkManager/system-connections /etc/NetworkManager/system-connections.pacnew                                                                                               

diff: /etc/NetworkManager/system-connections.pacnew: No such file or directory

The funny thing is that the problem is not stable and from time to time authorization goes as it should, but usually it doesn’t.

I’m almost sure that this is not a local problem, but a new build, because on completely different devices the problem is the same. It doesn’t matter whether it’s installed from scratch or updated from an old version. I’m afraid to upgrade my main computers.