Palemoon crashes playing Youtube videos

from a couple of week, I’m having issues with the palemoon browser: when I play videos on Youtube, the CPU usage increase and the browser became extremely slow, crashing in the end.
I tried to reset the settings to default in safe mode, but the problem persists.
I tried with brave browser, and it works perfectly

My hardware:

[salome@salome ~]$ inxi -Fxzmi
  Kernel: 4.4.268-1-MANJARO x86_64 bits: 64 compiler: gcc v: 10.2.0 
  Desktop: GNOME Distro: Manjaro Linux base: Arch Linux 
  Type: Desktop Mobo: ASRock model: G41M-VS3. serial: <filter> 
  BIOS: American Megatrends v: P1.60 date: 09/09/2011 
  RAM: total: 3.86 GiB used: 1.25 GiB (32.4%) 
  RAM Report: 
  permissions: Unable to run dmidecode. Root privileges required. 
  Info: Quad Core model: Intel Core2 Quad Q9650 bits: 64 type: MCP 
  arch: Penryn rev: A cache: L2: 6 MiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 ssse3 vmx bogomips: 23946 
  Speed: 2992 MHz min/max: N/A Core speeds (MHz): 1: 2992 2: 2992 3: 2992 
  4: 2992 
  Device-1: NVIDIA GT218 [GeForce 210] vendor: ASUSTeK driver: nouveau 
  v: kernel bus-ID: 04:00.0 
  Display: x11 server: 1.20.11 driver: loaded: nouveau 
  resolution: <missing: xdpyinfo> 
  OpenGL: renderer: NVA8 v: 3.3 Mesa 21.0.3 direct render: Yes 
  Device-1: Intel NM10/ICH7 Family High Definition Audio vendor: ASRock 
  driver: snd_hda_intel v: kernel bus-ID: 00:1b.0 
  Device-2: NVIDIA High Definition Audio vendor: ASUSTeK 
  driver: snd_hda_intel v: kernel bus-ID: 04:00.1 
  Sound Server-1: ALSA v: k4.4.268-1-MANJARO running: yes 
  Sound Server-2: sndio v: N/A running: no 
  Sound Server-3: JACK v: 0.125.0 running: no 
  Sound Server-4: PulseAudio v: 14.2 running: yes 
  Device-1: Qualcomm Atheros AR8152 v2.0 Fast Ethernet vendor: ASRock 
  driver: atl1c v: port: dc00 bus-ID: 01:00.0 
  IF: enp1s0 state: up speed: 100 Mbps duplex: full mac: <filter> 
  IP v4: <filter> type: dynamic noprefixroute scope: global 
  IP v6: <filter> type: noprefixroute scope: link 
  WAN IP: <filter> 
  Local Storage: total: 6.37 TiB used: 82.84 GiB (1.3%) 
  ID-1: /dev/sda vendor: Western Digital model: WD60EFRX-68L0BN1 
  size: 5.46 TiB 
  ID-2: /dev/sdb vendor: Western Digital model: WD10EZRX-00A8LB0 
  size: 931.51 GiB 
  ID-1: / size: 98.88 GiB used: 82.8 GiB (83.7%) fs: ext4 dev: /dev/sdb3 
  ID-2: /boot size: 495.8 MiB used: 46.7 MiB (9.4%) fs: ext4 dev: /dev/sdb1 
  ID-1: swap-1 type: partition size: 5.03 GiB used: 0 KiB (0.0%) 
  dev: /dev/sdb2 
  System Temperatures: cpu: 32.5 C mobo: 29.0 C gpu: nouveau temp: 37.0 C 
  Fan Speeds (RPM): cpu: 1985 fan-1: 763 fan-3: 0 fan-4: 0 fan-5: 0 
  Power: 12v: N/A 5v: N/A 3.3v: 3.33 vbat: 3.30 
  Processes: 194 Uptime: 5h 53m Init: systemd Compilers: gcc: 10.2.0 
  clang: 11.1.0 Packages: 1223 Shell: Bash v: 5.1.4 inxi: 3.3.04

OK… yeah, now it’s clear :

As usual :


1 Like

See if creating these in about:config helps:

Both setted on

Mozilla/5.0 (%OS_SLICE% rv:71.0) Gecko/20100101 Firefox/71.0 PaleMoon/29.2.0

I risk to crash the browser every time, it doesn’t work for me

Resolved using Ublock origin an masking the spinningContainer (the spinner that apper when you load page contents)

My list for an unbloated youtube experience: > >

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.