Package update error?

I know I fixed it before, but been so long. Is this right?

sudo pacman -Syu
sudo pacman-mirrors -f 5 && sudo pacman -Scc && sudo pacman -Syu

You opted to provide an image instead of copying text … but its not the whole image.
We cant see what dependency is being broken exactly.
Though, I would bet you have a foreign package thats creating this issue.


I had a similar issue today. I don’t use kde-telepathy any longer so I deleted those packages and the update then ran fine. If you want to keep telepathy, you will need to provide some output form the update and/or from pamac/pacman in order for everyone to help you with dependency issues.

I am using Mate, I tried to put KDE on. Didn’t really work, prob should uninstall the KDE stuff.
removing telepathy-kde-common-internals breaks dependency ‘telepathy-kde-common-internals’ required by telepathy-kde-auth-handler


Sorry but that post isn’t helpful to anyone but yourself.

I will assume you uninstalled those packages and you were then able to update, is that correct?

1 Like

Yes, sorry.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.