Over scanning compensation

I’m using a tv as my monitor and it has an over scanning issue. I’ve used the nvidia settings to compensate, saved my settings and restarted.

My issue is now the whole screen “scrolls” to show black bars to the right and down. I’m not sure how to fix the issue, any help appreciated!

:+1: Welcome to Manjaro! :+1:

Then you’ll never get it fixed completely if the TV doesn’t allow you to turn off over-scanning. (look in the TV’s settings)

If the TV itself doesn’t allow you to do that, the only 100% correct answer is: Get a real computer monitor or a get a good TV (test it out in the store)


P.S. What you have right now is the best you’ll get (black borders) if you can’t turn over-scanning off!