Over-amplification does not increase volume

  Kernel: 6.8.5-1-MANJARO arch: x86_64 bits: 64 compiler: gcc v: 13.2.1
  Desktop: GNOME v: 45.4 Distro: Manjaro base: Arch Linux
  Type: Laptop System: LENOVO product: 82B5 v: Lenovo Legion 5 15ARH05 serial: <superuser required>
  Mobo: LENOVO model: LNVNB161216 v: SDK0J40688 WIN serial: <superuser required>
    UEFI-[Legacy]: LENOVO v: EUCN19WW date: 05/12/2020
  ID-1: BAT0 charge: 38.4 Wh (100.0%) condition: 38.4/60.0 Wh (64.0%) volts: 17.0 min: 15.4
    model: Celxpert L19C4PC0 status: full
  Info: 8-core model: AMD Ryzen 7 4800H with Radeon Graphics bits: 64 type: MT MCP arch: Zen 2
    rev: 1 cache: L1: 512 KiB L2: 4 MiB L3: 8 MiB
  Speed (MHz): avg: 1836 high: 3447 min/max: 1400/2900 boost: enabled cores: 1: 3447 2: 2900
    3: 1652 4: 1400 5: 1420 6: 1400 7: 1400 8: 1400 9: 1413 10: 1400 11: 1532 12: 2900 13: 1426
    14: 1400 15: 1400 16: 2900 bogomips: 92659
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
  Device-1: NVIDIA TU117M [GeForce GTX 1650 Ti Mobile] vendor: Lenovo driver: nvidia v: 550.67
    arch: Turing bus-ID: 01:00.0
  Device-2: AMD Renoir [Radeon RX Vega 6 ] vendor: Lenovo driver: amdgpu v: kernel arch: GCN-5
    bus-ID: 05:00.0 temp: 56.0 C
  Device-3: Chicony Integrated Camera driver: uvcvideo type: USB bus-ID: 1-3:2
  Display: x11 server: X.org v: with: Xwayland v: 23.2.6 driver: X:
    loaded: amdgpu,nvidia dri: radeonsi gpu: amdgpu resolution: 1920x1080~120Hz
  API: Vulkan v: 1.3.279 drivers: radv,nvidia,llvmpipe surfaces: xcb,xlib devices: 3
  API: OpenGL Message: Unable to show GL data. glxinfo is missing.
  Device-1: NVIDIA driver: snd_hda_intel v: kernel bus-ID: 01:00.1
  Device-2: AMD ACP/ACP3X/ACP6x Audio Coprocessor vendor: Lenovo driver: N/A bus-ID: 05:00.5
  Device-3: AMD Family 17h/19h HD Audio vendor: Lenovo driver: snd_hda_intel v: kernel
    bus-ID: 05:00.6
  API: ALSA v: k6.8.5-1-MANJARO status: kernel-api
  Server-1: sndiod v: N/A status: off
  Server-2: JACK v: 1.9.22 status: off
  Server-3: PipeWire v: 1.0.3 status: off
  Server-4: PulseAudio v: 17.0 status: active
  Device-1: Realtek RTL8111/8168/8211/8411 PCI Express Gigabit Ethernet
    vendor: Lenovo RTL8111/8168/8411 driver: r8169 v: kernel port: 2000 bus-ID: 03:00.0
  IF: eno1 state: up speed: 100 Mbps duplex: full mac: <filter>
  Device-2: Intel Wi-Fi 6 AX200 driver: iwlwifi v: kernel bus-ID: 04:00.0
  IF: wlp4s0 state: down mac: <filter>

I have over-amplification turned on, but when going beyond 100% there’s no increase in the volume. It used to work just fine. Using PulseAudio Volume Control to go beyond 100% works. What can I do to fix over-amplification?

Check if audio output levels in pactl list sinks are consistent with output levels in Gnome GUI controls

If data confirms Gnome GUI controls cannot increase PulseAudio output level above 100%
Open an issue report at GNOME / Settings · GitLab with terminal data and screenshots of GUI controls, like in this issue report for microphone audio levels

And use PulseAudio Volume Control (pavucontrol) to adjust audio levels instead of Gnome GUI controls

pactl list sinks does show that it goes above 100% but I don’t hear any difference. I tested different outputs and when I plug in my earphones it seems to work just fine. I can clearly hear the increase in volume, but when I have the bluetooth speaker on, it doesn’t. It used to work for both.

If pactl list sinks shows level above 100%, and increased level is audible in ALSA device but not Bluetooth device, Issue must be between PulseAudio bluez_sink output and Bluetooth speaker

If you increase level for the bluez_sink output in pavucontrol does the level meter show an increase in audio level?

PulseAudio output levels can be set to than more 150% with this command:

pactl set-sink-volume SINK_NAME 200%

replace SINK_NAME with the bluez_sink name shown in pactl list sinks

Also this command to show sink volume

pactl get-sink-volume SINK_NAME

When I increase the volume level of the bluetooth output from pavucontrol it does show increased volume levels in pactl but no increase in actual speaker volume. If I increase the volume levels from playback in pavucontrol, from any source (spotify, browser), the speaker volume does go up. If I’m using earphones and I increase the volume from the output tab in pavucontrol, the volume does go up. It’s only the bluetooth output that doesn’t seem to go above 100%.

I suspect that either Bluetooth transmitter or speaker has a built-in audio limiter
but there is no data or information about either device

It used to work. And again, from the playback tab in pavucontrol, over-amping the volume straight from any source works but from the output tab, all sources can be over-amped except bluetooth.

Try using kernel v6.6 instead of v6.8
Or try booting from a Live ISO with kernel v6.6