OS Failure to Boot After Restart Unless Full Power Cycle Completed

I’ve completed a fresh installation of Manjaro Linux. Happy to be back from Windows! However, I remembered an issue I was having the last time I had it installed since I’m experiencing it once again on fresh image:

Issue: When restarting my system, Manjaro won’t boot after the BIOS POST screen unless I complete a full power down of the system to include cycling the power supply. After that, Manjaro boots normally. Been having this issue since kernel 5.15.X.

Experience Level:

  • Computers: Expert
  • Manjaro Linux: ~Intermediate

Troubleshooting Completed:

  • I’ve already tried installing various kernels in between 5.15.X - 6.1.X with the issue persisting.
  • Completed full memory test with no errors. (MEMTEST86)
  • Tried install on SSD + SSHD + HHD.
  • Researched the internet and Manjaro forums but found no similar postings.
  • Normal power off/on cycle.


  • Current Kernel: Linux LTS 6.1.19-1
  • Motherboard: Asus Prime X299 Deluxe (Gen 1)
  • Processor: Intel Core i9 - 7940x
  • Memory: 3200Mhz ADATA 8Gx8
  • Drive: WD Blue 1TB SSD

Please let me know if anybody has seen this issue or if any additional data would be helpful in troubleshooting.

Thank you!

This is a pretty ‘hot’ machine in many ways; overclocking features, motherboard oled, a power-hungry processor and “the BIOS options are seriously extensive, as are the motherboard’s features. Figuring them all out should be the only possible trouble to expect.”

Going from there, I would:

  • make sure I’m using the latest bios
  • check bios overclocking features are off or on defensive settings (MCE)
  • check onboard oled for errors
  • clean fans including power supply, maybe replace thermal paste
1 Like

Dude… All the trouble I went through and I forgot that basic step… My BIOS version was from 2018. Four years out of date from the most recent version. After flashing with the newest version, issue gone. Thank you very much. :slight_smile: I never suspected the BIOS with Windows running just fine but should have with the BIOS handoff to the OS failing. lol

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.