OpenSnitch is causing the same problem!?!

Excuse my grammar, but if it “ain’t” a malware or meant to be one, I’m sure as hell the malware coders must be envious of what “deepin” is capable of doing…!?! :wink:

Pssst… Here’s something real to be concerned about:
3 Malicious PyPI Packages Found Targeting Linux with Crypto Miners.

:stuck_out_tongue_winking_eye: That ain’t nothing for Linux, compared to Micro$oft mining the world for mone$ and more importantly…, the personal data. Linux will chew this up and and spit it out in no time! :wink:

It’s good to be a "MAN-of-JARRO" Linux-er! :grin:

1 Like

Since my Manjaro is abducted by aliens, it doesn’t operate like a normal one. :wink: Meaning, if I remove the script I created, (if I don’t trigger an autostart for the script), OpenSnitch does not automatically start when Manjaro boots up to desktop theme.

Here is the output of systemctl status opensnitchd

● opensnitchd.service - Application firewall OpenSnitch
Loaded: loaded (/usr/lib/systemd/system/opensnitchd.service; enabled; preset: disabled)
Active: active (running) since Tue 2024-01-09 20:07:05 EST; 1h 17min ago
Docs: Home · evilsocket/opensnitch Wiki · GitHub
Main PID: 4368 (opensnitchd)
Tasks: 30 (limit: 38132)
Memory: 152.3M
CPU: 1min 3.303s
CGroup: /system.slice/opensnitchd.service
└─4368 /usr/bin/opensnitchd -rules-path /etc/opensnitchd/rules

I understood that you had previously made a custom script instead of opensnitchd.service, and that opensnitchd wasn’t initially enabled by the usual opensnitchd.service script.

Of course, this entire thread has been a big bag full of confusion, so, Aliens are as good an explanation as any, I suppose. :wink:

Have fun.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.