Opening URL is disabled in the settings!

I tried to figure out from where I can enable “opening url” from inside of a document since seems to be disabled but with no success.
Can some one help me with this issue.

What program are you using the open the document? Every program functions differently.

I am suspecting a PDF and most readers disable the links by default because it presents a security issue.

That said you can probably enable this in the Preferences dialog of the application in question.

You will have to be more specific as noted above.

Hi, thanks for your reply, it is about a pdf doc and I opened with qpdfview

Hi, yes it is about a pdf document which is on my drive

Go to Edit → Settings → Behavior → Check “Open URL”

Found the info here:

1 Like

realmain u are the best, thank you for your help, it’s working now

No matter where the document resides - links is a security issue - which is why they are default disabled.

A lot of vulnerabilities has been exploited within PDF documents over the years.

Thank you linux-aarhus for your explanation.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.