OnlyOffice not opening

Hi all, new Manjaro Gnome user here :slight_smile:
I just did a fresh install with Manjaro Nibia 20.2 Gnome and OnlyOffice doesn’t open. It’s installed but when I click to open it nothing happens. I tried reinstalling it but still no go.
Not massively concerned as I usually use Libre Office but I did fancy giving it a try.

Welcome at the forum, @slowlife
how did you install OnlyOffice, exactly?

Thanks :slight_smile: Initially it was installed with the 20.2 install.

What gives

pacman -Qs onlyoffice

~ >>> pacman -Qs onlyoffice
local/onlyoffice-desktopeditors 6.0.2-1
Open-source office suite that combines text, spreadsheet and presentation

I just installed it again so I could do that and now it opens. Bizarre :))

From fresh install of OS it doesn’t work though.

So what does -Qs mean/do ?

It’s searching for packages installed with the specified pattern.

If you just re-installed onlyoffice-desktopeditors maybe the ISO came with another version.

1 Like

Ahhh okay, got you. Sorry, I’m such a noob to all of this. Been blindly distro hopping for a couple of months but finally fell for Manjaro, it’s absolutely awesome. Especially the AUR.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.