Only one message (Problems after last update)

System:
  Host: ulrich-tuxedoaura15gen1 Kernel: 6.9.5-1-MANJARO arch: x86_64 bits: 64
    compiler: gcc v: 14.1.1 clocksource: hpet avail: acpi_pm
    parameters: BOOT_IMAGE=/boot/vmlinuz-6.9-x86_64
    root=UUID=3f6e5b29-8cc9-4c7b-932b-c45bf1f8d569 rw
    bootsplash.bootfile=bootsplash-themes/manjaro/bootsplash apparmor=1
    security=apparmor
  Desktop: KDE Plasma v: 6.0.5 tk: Qt v: N/A info: frameworks v: 6.3.0
    wm: kwin_x11 tools: avail: xfce4-screensaver vt: 2 dm: SDDM Distro: Manjaro
    base: Arch Linux
CPU:
  Info: 8-core AMD Ryzen 7 4700U with Radeon Graphics [MCP] arch: Zen 2
    speed (MHz): avg: 1399 min/max: 1400/2000
Graphics:
  Device-1: AMD Renoir [Radeon Vega Series / Radeon Mobile Series]
    vendor: CLEVO/KAPOK driver: amdgpu v: kernel arch: GCN-5 code: Vega
    process: GF 14nm built: 2017-20 pcie: gen: 4 speed: 16 GT/s lanes: 16
    ports: active: eDP-1 empty: DP-1,DP-2 bus-ID: 04:00.0 chip-ID: 1002:1636
    class-ID: 0300 temp: 41.0 C
  Device-2: Bison BisonCam NB Pro driver: uvcvideo type: USB rev: 2.0
    speed: 480 Mb/s lanes: 1 mode: 2.0 bus-ID: 3-4:4 chip-ID: 5986:9102
    class-ID: 0e02
  Display: x11 server: X.Org v: 21.1.13 with: Xwayland v: 24.1.0
    compositor: kwin_x11 driver: X: loaded: modesetting alternate: fbdev,vesa
    dri: radeonsi gpu: amdgpu s-res: 1920x1080 resolution: 1920x1080
  API: OpenGL v: 4.6 compat-v: 4.5 vendor: amd mesa v: 24.1.1-manjaro1.1
    glx-v: 1.4 direct-render: yes renderer: AMD Radeon Graphics (radeonsi
    renoir LLVM 17.0.6 DRM 3.57 6.9.5-1-MANJARO) device-ID: 1002:1636
    memory: 500 MiB unified: no
Drives:
  Local Storage: total: 232.89 GiB used: 38.58 GiB (16.6%)
Info:
  Memory: total: 16 GiB note: est. available: 15 GiB used: 3.83 GiB (25.5%)
  Processes: 273 Power: uptime: 1h 54m states: freeze,mem,disk suspend: deep
    avail: s2idle wakeups: 0 hibernate: platform avail: shutdown, reboot,
    suspend, test_resume image: 5.98 GiB services: org_kde_powerdevil,
    power-profiles-daemon, upowerd Init: systemd v: 256 default: graphical
    tool: systemctl
  Packages: 1516 pm: pacman pkgs: 1503 libs: 387 tools: pamac pm: flatpak
    pkgs: 13 Compilers: gcc: 14.1.1 Shell: Zsh v: 5.9 default: Bash v: 5.2.26
    running-in: konsole inx

[quote="scops, post:1, topic:165050, full:true"]

After the last update everything worked fine at first, but after shutting down once and restarting after a few hours, the loading process stopped after entering the password and showed only a black screen on which colored shadows appeared when moving the mouse over it. Booting with wayland showed the same problems. Nothing was changed on the laptop between the update and the occurrence of the problems. Only the mouse and keyboard worked. I found no other solution than to try to install a week old snapshot with timeshift; after the new update + restart everything worked perfectly again and has done so ever since. Whatever happened there - I don’t know, but it reminds me of the problems Wolfe79 reported on 2/19.

[/quote]

you should remove the question from preformatted text and format your post, otherwise it’s hard to realize your question.

Sorry, I think I made some mistakes when editing this message, I’m not experienced

The problem mentioned has been solved - there would probably have been more elegant solutions. I just wanted to let you know that Plasma6 is obviously not very stable.

Plasma 6 is generally very stable.

What is obvious is that you failed to share your solution, whether it be elegant or not.

A comment like “I just wanted to let you know that Plasma6 is obviously not very stable” is not constructive, especially considering you have not established any actual cause.

Not everyone experiences issues with Plasma 6. This means that your issue is (more likely) due to your configuration, or specific environment, and not strictly a problem with Plasma.

For the benefit of others reading this thread, perhaps with a similar or related issue, please detail what you have discovered the issue was (not the symptoms) and what exactly you did to resolve it.

This is by far more useful than vaguely assigning blame.

Note that restoring a snapshot does not define a solution; nor does it indicate what the issue actually was. Please help others as they will no doubt continue to help you.

Thanks in advance for some clarity.

Cheers.

4 Likes

Sorry if I did something wrong - it was not my intention to make Plasma bad, especially because I appreciate Plasma very much. I can’t say more about the solution (in my layman’s understanding, a solution is a way that leads to a system working again) than that I installed a snapshot and that the system works perfectly again, despite a new update. However, it seems remarkable to me that I did not change anything on the laptop between the 1st update and the occurrence of the error.
I was probably wrong to share this experience here, I still have to learn and I’m quite old!

It might have been a little clearer to write:

“I don’t know what the problem was;
My workaround was to restore a recent snapshot;
After the update was performed again, it worked as expected.
Perhaps the update failed to complete the first time.”

…or, something like that.

At least anyone reading later can then immediately know that the issue wasn’t with Plasma, and they can safely ignore it without having to ask follow-up questions.

Your last post at least says it a little better:

I have taken the liberty of marking that post as the solution.

Cheers.


Some additional reading. Please take some time to familiarise yourself with Forum requirements; in particular, the many ways to use the forum to your benefit:

This links to much useful information.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.