Okular no longer opens .okular documents with annotations

A few months ago I downloaded a schedule - mostly Thai text, and made annotations in English with Okular - which got saved.
i.e. I have Schedule.jpg and then annotated Schedule.okular.

Now when I try to open Schedule.okular I get a message “Can not find a plugin which is able to handle the document being passed.”

So todays update seems to have broken it - as it opened last night. The problem is, I have NO idea what plugin is required to open Okular annotated jpg images!!!

I did a test, opened a new jpg, added a note, saved - and it won’t open.

In Terminal

org.kde.okular.core: No plugin for mimetype '"application/zip"'.

So .okular is “application/zip” ??

Ok, fixed it - strangely it identified as ZIP, and when I ZIPPED the file, it also tried to open with Okular…
So I reset that to open with Ark and the Okular file opened with no more issues.

So closing this, thanks.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.