Numlock is on at boot, but no output till toggled on/off

I tried both solutions for turning numlock on at boot (SystemD service & mkinit hook.)

Both solutions “seem” to work… as in the numlock key lights up on boot. However, none of the numbers output anything until numlock is toggled on/off.

Did a good bit of google searching and checked the documentation. Couldn’t find anything so I figured I’d reach out here.

Have you tried this?

That did it, thank you.

Good thing I did a Timeshift backup moments before.
Knew I should remove the mkinit hook before turning that on in KDE’s settings but was being lazy.
It caused a conflict and broke the system, had to restore.

All is working now though. Thank you again :smile:

1 Like

You’re welcome, glad you got it sorted. :smile:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.