Notification sound loop for USB device after update

just made the latest update. Now i have a notification sound loop for my Asetek pedals. looks like it isn’t detected correctly anymore. That is a bit annoying :smiley:
What should i do now please?

lsusb

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 1462:7e07 Micro Star International MYSTIC LIGHT 
Bus 001 Device 003: ID 046d:c539 Logitech, Inc. Lightspeed Receiver
Bus 001 Device 004: ID 0db0:d1d7 Micro Star International USB Audio
Bus 001 Device 005: ID 1b1c:0a97 Corsair CORSAIR HS80 MAX WIRELESS Gaming Receiver
Bus 001 Device 006: ID 0d8c:0102 C-Media Electronics, Inc. CM106 Like Sound Device
Bus 001 Device 007: ID 0eb7:0020 Endor AG FANATEC Wheel
Bus 001 Device 008: ID 258a:0016 BY Tech Usb Gaming Keyboard
Bus 001 Device 009: ID 05e3:0608 Genesys Logic, Inc. Hub
Bus 001 Device 010: ID 05e3:0608 Genesys Logic, Inc. Hub
Bus 001 Device 011: ID 8087:0033 Intel Corp. AX211 Bluetooth
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 002 Device 002: ID 0bc2:ab56 Seagate RSS LLC One Touch HDD

dmesg

sudo dmesg|tail -20
[ 2171.825339] input: Asetek SimSports Invicta Pedals as /devices/pci0000:00/0000:00:14.0/usb1/1-13/1-13.3/1-13.3:1.0/0003:2433:F100.06EC/input/input3555
[ 2171.825499] hid-generic 0003:2433:F100.06EC: input,hiddev104,hidraw12: USB HID v1.11 Joystick [Asetek SimSports Invicta Pedals] on usb-0000:00:14.0-13.3/input0
[ 2172.651700] usb 1-13.3: USB disconnect, device number 31
[ 2172.926756] usb 1-13.3: new full-speed USB device number 32 using xhci_hcd
[ 2173.018418] usb 1-13.3: New USB device found, idVendor=2433, idProduct=f100, bcdDevice= 2.00
[ 2173.018426] usb 1-13.3: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[ 2173.018430] usb 1-13.3: Product: Invicta Pedals
[ 2173.018432] usb 1-13.3: Manufacturer: Asetek SimSports
[ 2173.018435] usb 1-13.3: SerialNumber: 5D6C41813035
[ 2173.025385] input: Asetek SimSports Invicta Pedals as /devices/pci0000:00/0000:00:14.0/usb1/1-13/1-13.3/1-13.3:1.0/0003:2433:F100.06ED/input/input3557
[ 2173.025550] hid-generic 0003:2433:F100.06ED: input,hiddev104,hidraw12: USB HID v1.11 Joystick [Asetek SimSports Invicta Pedals] on usb-0000:00:14.0-13.3/input0
[ 2173.675725] usb 1-13.3: USB disconnect, device number 32
[ 2174.166831] usb 1-13.3: new full-speed USB device number 33 using xhci_hcd
[ 2174.258892] usb 1-13.3: New USB device found, idVendor=2433, idProduct=f100, bcdDevice= 2.00
[ 2174.258902] usb 1-13.3: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[ 2174.258913] usb 1-13.3: Product: Invicta Pedals
[ 2174.258915] usb 1-13.3: Manufacturer: Asetek SimSports
[ 2174.258918] usb 1-13.3: SerialNumber: 5D6C41813035
[ 2174.265654] input: Asetek SimSports Invicta Pedals as /devices/pci0000:00/0000:00:14.0/usb1/1-13/1-13.3/1-13.3:1.0/0003:2433:F100.06EE/input/input3559
[ 2174.265831] hid-generic 0003:2433:F100.06EE: input,hiddev104,hidraw12: USB HID v1.11 Joystick [Asetek SimSports Invicta Pedals] on usb-0000:00:14.0-13.3/input0

ok thx 4 nothing

I suppose nobody had any suggestions; I certainly do not. Or, perhaps you didn’t provide enough useful information for anyone to help. :person_shrugging:

I understand you might be frustrated with your issue, but taking an entitled stance like that helps nobody. We’re all volunteers here, and we give assistance if we can; not on demand.

Cheers.

Edit:-

Please take some time to familiarise yourself with Forum requirements; in particular, the many ways to use the forum to your benefit:

1 Like