Not allowed sign is flashing on screen

this sign appears on a display I installed Linux, and I just switched but this is not a manjaro OS issue it seems on every Linux distro I installed ubuntu manjaro 1 year back when I was using manjaro that time also flashing this logo but automatically gone but this time its keep flashing when I watch the video it automatically pauses/play

please please help me fast it keeps me irritating if is it a Gnome issue then I can switch to another flavor

Related to this
IMO, you keyboard might just have a stuck key …

nope not working this solution I tried already

and no my keys are not stuck because it is happening only in Linux, not on windows and I just disabled hotkeys in bios but still no luck

Y’know…Not to be pedantic, but…dude…

Please use proper punctuation.

This if very close to if not impossible to understand.

The only thing that i can think of is if the microphone is muting and unmuting itself … so, in alsamixer, F6 to chose your audio and look for Auto Mute and disable it, and give to microphone a 20% volume value, or something.

nope not working but i found temprory solution when I plugged earphone on my laptops 3.5 mm jack it will start blinking and I remove earphone it stops

i will wait till tommarow if i dont got any solution then I’m switching back to windows because this thing keeps lag my keyboard it automatically play/pause video and it is irritating so much

So it is related to audio that activates/deactivates itself or mutes/unmutes itself, well, you can also check the way the switch happens in Audio Settings.

Yes, the shortest path between two points is always a straight line … and the fastest/easiest fix is always what works best for you.

I just installed manjaro KDE now the logo isn’t there but the automatic play/pause video issue is still there I’m happy that the do not disturb logo is gone for now btw whenever I use backspace continuously it is stuck because the play/pause key conflicting with backspace