Not able to change from KDE

Hi, I wanted to change to another OS but I am not able to find the bootable drive which I had created in the boot menu of my laptop. My current OS is KDE. Pls help me out.

Your original thread received replies, but is unlisted now.
But you, as the creator, should be able to access it through the notification you got.
Ventoy was the suggested method …

1 Like

But since I am new to Linux I don’t know how to install VENTOY.
Pls help me out.

pamac install ventoy
Do you know how to open a terminal?

ventoy 1.0.84-1 [15.63MiB 17.97MiB]
    A new multiboot USB solution

Ventoy is very nice. I have an old 8GB USB stick with Ventoy, so now I can download some ISO, maybe a Windows Vista - yeah, that’s cool. When I boot, I press F2 to get a boot menu, choose the USB, and get a menu which shows that ISO as a boot option.

The boot device selection menu – not to be confused with GRUB – usually requires you to tap a key while your computer starts, depending on your motherboard, usually Delete, Esc or F11.
Alternatively, you can configure your BIOS to look for bootable USB devices first.

KDE is a desktop environment. Do you mean KDE Neon?

You can install it like any other software available in the repositories.

1 Like

After the install, run Ventoy from the menu, with your USB plugged in…
ONce it’s installed, then you’ll see an option to mount and view it in your file browser.

Drag your ISO on there and it’s good to go.

Sir , can you also tell me what to do since the bootable USBs which I had previously created did not appear in the boot menu.

Sorry, I cannot.
I plugged in the USB, I ran Ventoy and installed, I put the ISO on there.

Then I can hit reset, and when my BIOS screen comes up I enter the BOOT menu and I see the option to boot form the Ventoy disk.

Ventoy is my top choice, because I can put more ISO’s on there - I want to start playing with XFCE, and I might want to test another OS out for size…
So download the ISO:

Copy it to the Ventoy USB (can be slow after the cache runs out):

1 Like

Thanks a lot sir.

Sir I am currently using the side button on(I don’t know the technical name for it, but it is like a small hole.) because the internal keyboard has been removed. So it asks me the to boot up

  1. normally
  2. bios
    3)boot menu
    But it still doesn’t show up

1 Like