Not able to boot Manjaro USB

Lastly there was a similiar problem… One couldn’t install Manjaro with kernels higher than linux54. He was only able to install Manjaro with this iso: manjaro-gnome-19.0.2-200312-linux54. Maybe you have the same issue.

Once installed you can upgrade to the latest version anyway.

I will try both 20.03 and this one. Thanks,

I tried the iso you indicated (not the 20.03) and got the same problem. Could not boot into installer. See attached.

Regards,

Ok normally it would look like this:

Reached target Graphical Interface.
Starting TLP system startup/shutdown...
Applying power save settings...done.
Setting battery charge thresholds...done.
Finished TLP system startup/shutdown.

So there is a problem with the Powersaving settings, means with the ACPI.

I would suggest to add acpi_osi to tell the UEFI/BIOS that you are running Windows. For the latest Windows 10, it is:

acpi_osi="Windows 2020"

Here is a list:

Try what could fit.

Or run it with

acpi=off

Ok, where do I add this -:slight_smile:

1 Like

When the grub menu of the live disk appear type E and write it there:

Then type F10 to boot.

I tried the above and now it keep hanging as per the Attached !!!

What exactly did you try? All options in the list of the link?

Most of them and then acpi=off

2008, 2015, 2020

With nomodeset and without nomodeset

Free and non free !

1 Like

I have found here great tutorial that should fit your needs now:

If you have questions, just ask.

1 Like

I’ve found something that could help:

I didn’t know that it is possible to mask services in the grub command line :slight_smile:

1 Like

Just saw this message. I will try this and let you know.

i gave up after I wasted 2 days trying everything last week. So i am back in Ubuntu (KDE Neon).

1 Like

Ok, I tried this and now it get stuck on reached target Graphical Interface. As per attached.

Ok it reached the Graphical interface, so i guess here is the problem newest gpu driver.

Can you switch to another TTY with CTRL + ALT + F1/F2/F3 ?

I would rather advice to install it with Manjaro Architect… The Desktop ISOs with the newest driver don’t work on all Systems, and many especially laptops need workarounds with newer kernels.

After while being here… i must admit: 70% of failed boots of Boot disks are because of laptops.

yes, I can go into a command prompt

1 Like

Can you type?

journalctl -b -0

or

journalctl -b -0 --reverse

or if there is a Xorg log:

cat /var/log/Xorg.0.log | less

Maybe there is a hint?

Ok, what does this say in English -:slight_smile:image

image image image

Ok i see now the problem. It looks similar to this one:

But it was a local installation and he fixed it by reinstalling the nvidia drivers. Something is wrong with the config :confused:
Or the configs for the drivers have on this ISO :100: a bug which effect on your system.

Since it is a rolling release, a installation with Architect is recommend.

Could you share your hardware here, just for the record when you are on Ubuntu?

inxi -Fazy

Thank you :slight_smile: