NordVPN shows servers but will not connect

Installed NordVPN in the usual way, same as always. yay - S nordvpn-bin. Went through usual procedure to configure it, added myself to the group etc. Logged in, then attempted to connect to a server. NordVPN attempts to connect but then puts up an error message.

I’ve performed the same routine loads of times on different installations, so I do know how to do it correctly but suddenly connections will not complete. My assumption is that “something” within the OS has changed recently, but I don’t know how to find out what.

Anyone else having problems?

Hi @tippunmon ,
Welcome to our community!

I wonder whether you can read this post in order to solve your problem.
[root tip] [How To] NordVPN on Manjaro

Hope it help, regards.

Just tried your offered solution and yes thank you it worked just fine. Many thanks for your kind help and support I really appreciate it

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.