No wifi, no ethernet, apps slow to start after update

Hi, writing from my phone.
After last stable update all seemed ok.
At noon, lost wifi, unable to share connections with m’y phone, pamac, Firefox, TB take minutes to open.
What can be done ?

I’m on Xfce 6.5 same issue with 6.1

try removing gnome portat:

Well, indeed no (as I already had treated the xdg-desktop issiue.

In fact in France on a SFR Box, all connection lost because it had NextDNS ips (working for 2 years. Same for a wifi sharing on e Free (Illiad) Smartphone on CalyxOS with nextDNS activated.
Once the SFR box back on SFR DNS or the smartphone with NextDNS deactivated, connection back.
The client PC could still use NextDNS.

And everything is solved : slow start time of web clients as well as web connection.

Could this be a censorship at provider’s level ?

Is there any logic there ?



doenst look like censorship to me… and how would it affect slow start time of those apps?
it was something other, but have no idea what… but glad everything is working fine now…

Well France is the country that forces the most Lying DNS @ the provider’s level and censores the most sites.
I tried before NextDNS and would have no net access.
I didn’t check if it had an impact on internet clients.

The very fact is it happened suddenly with the NextDNS IP’s at the same time as opening lag (up to several minutes) And disapeared immediately when the box was factory reset.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.