No wifi avalible

I installed Manjaro for the first time today and for some reason, I cannot connect to any wifi. I’ve searched the internet for solutions but nothing works. Does anyone have any solution to this bug? I’ve tried changing the blacklists, restarting the network manager, i tried removing systemd from passwd and group in nsswitch.conf. After all this still nothing works, solutions that has worked for other people is to no avail.

Please give me some guidance on how to get it to work, thanks.

Can you post the output of

inxi -Fza ?

  Kernel: 5.9.16-1-MANJARO x86_64 bits: 64 compiler: gcc v: 10.2.0 
  parameters: BOOT_IMAGE=/boot/vmlinuz-5.9-x86_64 
  root=UUID=073546e6-520d-4fab-9f3a-5c16624a5720 ro quiet apparmor=1 
  security=apparmor udev.log_priority=3 
  Desktop: KDE Plasma 5.20.4 tk: Qt 5.15.2 wm: kwin_x11 dm: SDDM 
  Distro: Manjaro Linux 
  Type: Laptop System: HP product: HP Laptop 14s-fq0xxx v: N/A 
  serial: <filter> Chassis: type: 10 serial: <filter> 
  Mobo: HP model: 87B6 v: 28.15 serial: <filter> UEFI: AMI v: F.15 
  date: 07/22/2020 
  ID-1: BAT0 charge: 40.6 Wh condition: 41.0/41.0 Wh (100%) 
  volts: 12.6/11.3 model: Hewlett-Packard Primary type: Li-ion 
  serial: N/A status: Discharging cycles: 369 
  Info: Quad Core model: AMD Ryzen 5 3500U with Radeon Vega Mobile Gfx 
  socket: FP5 bits: 64 type: MT MCP arch: Zen/Zen+ note: check 
  family: 17 (23) model-id: 18 (24) stepping: 1 microcode: 8108109 
  L1 cache: 384 KiB L2 cache: 2 MiB L3 cache: 3.9 MiB 
  flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm 
  bogomips: 33548 
  Speed: 1222 MHz min/max: 1400/2100 MHz base/boost: 2100/3700 
  boost: enabled volts: 1.2 V ext-clock: 100 MHz Core speeds (MHz): 
  1: 1222 2: 1222 3: 1222 4: 1222 5: 1222 6: 1222 7: 1316 8: 1395 
  Vulnerabilities: Type: itlb_multihit status: Not affected 
  Type: l1tf status: Not affected 
  Type: mds status: Not affected 
  Type: meltdown status: Not affected 
  Type: spec_store_bypass 
  mitigation: Speculative Store Bypass disabled via prctl and seccomp 
  Type: spectre_v1 
  mitigation: usercopy/swapgs barriers and __user pointer sanitization 
  Type: spectre_v2 mitigation: Full AMD retpoline, IBPB: conditional, 
  STIBP: disabled, RSB filling 
  Type: srbds status: Not affected 
  Type: tsx_async_abort status: Not affected 
  Device-1: AMD Picasso vendor: Hewlett-Packard driver: amdgpu v: kernel 
  bus ID: 04:00.0 chip ID: 1002:15d8 
  Device-2: Quanta HP TrueVision HD Camera type: USB driver: uvcvideo 
  bus ID: 3-1.2:3 chip ID: 0408:5365 
  Display: x11 server: X.Org 1.20.10 compositor: kwin_x11 
  driver: amdgpu,ati unloaded: modesetting alternate: fbdev,vesa 
  display ID: :1 screens: 1 
  Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.0x11.2") 
  s-diag: 582mm (22.9") 
  Monitor-1: eDP res: 1920x1080 hz: 60 dpi: 158 
  size: 309x173mm (12.2x6.8") diag: 354mm (13.9") 
  OpenGL: renderer: AMD Radeon Vega 8 Graphics (RAVEN DRM 3.39.0 
  5.9.16-1-MANJARO LLVM 11.0.0) 
  v: 4.6 Mesa 20.3.1 direct render: Yes 
  Device-1: AMD Raven/Raven2/Fenghuang HDMI/DP Audio 
  vendor: Hewlett-Packard driver: snd_hda_intel v: kernel 
  bus ID: 04:00.1 chip ID: 1002:15de 
  Device-2: AMD Raven/Raven2/FireFlight/Renoir Audio Processor 
  vendor: Hewlett-Packard driver: N/A 
  alternate: snd_pci_acp3x, snd_rn_pci_acp3x bus ID: 04:00.5 
  chip ID: 1022:15e2 
  Device-3: AMD Family 17h HD Audio vendor: Hewlett-Packard 
  driver: snd_hda_intel v: kernel bus ID: 04:00.6 chip ID: 1022:15e3 
  Sound Server: ALSA v: k5.9.16-1-MANJARO 
  Device-1: Realtek RTL8821CE 802.11ac PCIe Wireless Network Adapter 
  vendor: Hewlett-Packard driver: N/A modules: rtw88_8821ce port: f000 
  bus ID: 02:00.0 chip ID: 10ec:c821 
  Local Storage: total: 238.47 GiB used: 7.42 GiB (3.1%) 
  ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Toshiba 
  model: KBG40ZNV256G KIOXIA size: 238.47 GiB block size: 
  physical: 512 B logical: 512 B speed: 31.6 Gb/s lanes: 4 
  serial: <filter> rev: HP00AE00 temp: 25.9 C 
  SMART: yes health: PASSED on: 61 hrs cycles: 2 
  read-units: 1,009,679 [516 GB] written-units: 1,162,130 [595 GB] 
  ID-1: / raw size: 238.17 GiB size: 233.43 GiB (98.01%) 
  used: 7.42 GiB (3.2%) fs: ext4 block size: 4096 B dev: /dev/nvme0n1p2 
  maj-min: 259:2 
  ID-2: /boot/efi raw size: 300 MiB size: 299.4 MiB (99.80%) 
  used: 312 KiB (0.1%) fs: vfat block size: 512 B dev: /dev/nvme0n1p1 
  maj-min: 259:1 
  Alert: No Swap data was found. 
  System Temperatures: cpu: 35.6 C mobo: N/A gpu: amdgpu temp: 35.0 C 
  Fan Speeds (RPM): N/A 
  Processes: 298 Uptime: 43m wakeups: 5 Memory: 5.74 GiB 
  used: 1.98 GiB (34.5%) Init: systemd v: 247 Compilers: gcc: N/A 
  Packages: pacman: 1222 lib: 373 flatpak: 0 Shell: Bash v: 5.1.0 
  running in: konsole inxi: 3.2.01

no driver…

How do i install the driver if i have no internet? Can you give me some insight?

Bluetooth tethering possible? LAN?

I don’t have any clue what so ever on where to find compitable drivers for linux actually. I’ve never had to manually install drivers on a linux distro before so i’m a bit lost.

Why don’t you click the link I provided, then?

Why don’t you click it yourself and see there are no discussions about how to install drivers for it?

Long time that I’ve seen such an ignorant answer. :face_with_raised_eyebrow: There are descriptions how to install drivers. You not even clicked it, what do you expect here, giving you every single command at hand?

I didn’t find your answer to nice either, why don’t just give me help intead of linking me a forum search with no threads about installing the relevant driver. You’re obviously the more experienced person of us. I guess i’ll go find help somewhere else then.