No network connection after reboot from windows 10

I have a Windows 10 install to play games. All is Ok.
When I reboot to Manjaro, I have no network connection. Windows put my network card in a sleep state or hibernation state.
The only way I’ve found to get back my network is to shutdown the machine completely and remove current socket, otherwise I boot again, I still have no connection.
Is there a way to prevent Windows putting this hibernation on network card ?
Is there a way to force Linux leaving the hibernation state and wake up the network connection ?
I already tried “ifconfig up/down”, nothing happens …
Thanks for your help

First thing is make sure windoze shuts down all the way.
(ie - disable “Fast Startup”//“Fast Boot” for win)

In addition to disabling Fast Boot, when you shutdown Windows you need to hold the shift key when you click ‘Shutdown’. This tells Windows to “really really shutdown please”.

I think its recommend for a Windows User, if he is going in system settings and Energy/Power Saving settings and disable it from there.

Command to disable Fast Startup (use elevated privileges):

powercfg /h off

… from a Windows console, naturally.

Should we also spin around several times, while chanting some secret spell?

The shift key is a way to temporarily disable the “hybrid shutdown” ie - to ‘fully shut down’, ignoring hibernation.
(or it was in win8,10 … but dont ask me to go finding micro$oft sources… its both a jungle and a desert)

Win8, I think. Another of its charms.

The command disables all hibernation states; from memory.

The internet seems to think it was still true for win10.

But if you already knew this … why the snide comment to the other poster? …

Well, with fast startup; all hibernation; disabled, one may as well perform some obscure chant, for all the good it does.

Thank for your replies, but I had already tries those windows tricks… “disable fast startup”, powercfg /h off, even “regedit / HiberbootEnabled=0” … Just tried again today, and nothing works, I still have no network in manjaro after reboot.
Is there a solution on the linux side ?