No Flatpaks in Pamac

The pamac-flatpak-plugin is installed and flatpak is enabled in pamac. But flatpaks don’t show up.
KDE Plasma 5.26.5, Pamac 10.4.3-2
Cleared Pamac Cache, Rebooted, Updated Database, still no flatpaks

1 Like

So on the left side, there is no “Flatpak” tab?

Flatpak tab is there.

You have no flatpak package installed.

Try searching for e.g. Signal, it should show you one package from Flatpak (flathub).

I tried that already. No flatpaks available.

Maybe you don’t have the sources configured (it should have do this but still):

sudo flatpak remote-add --if-not-exists flathub

No, still the same issue.
I did a clean install of Manjaro KDE Sikaris.
Just checked with the Live CD. Same issue, no flatpaks.
By the way, Snaps are working.

Does it work in the terminal? flatpak search signal

No, not working,

i got the same issue, i just installed new iso.
flatpak apps are not showed up in pamac gui, checked all flatpak options in preferences.
flatpak search give me zero result.
flatpak remotes → flathub is listed.
try re adding flathub remotes. still no flatpak app listed.

1 Like

Suddenly it’s working again. Don’t know why. Maybe it was a flathub issue.

I got the same issue, i just installed new iso.

Flathub actually currently has issues with publishing and building new builds. Maybe this is a bigger problem.

1 Like