No default sounds in manjaro cinnamon

hey there!
Actually i am on manjaro cinnamon and although everyhting is working , I just dont get the default cinnamon sounds like that woosh woosh when switching workspaces,
This perhaps is a cinnamon only problem , and not with manjaro. But If anyone knows here whats going on and what I can do than plz do help.
Thank you.

Make sure you have “cinnamon-sounds” installed then the settings are in “system-settings/sound”

yes i do have them but it still doesnt work

Turn up system sounds?

1 Like

I have found the solution and I will now close this issue.

My only problem was that I had to go to sounds and choose the cinnamon sound files myself.
Thanks everyone for trying to help

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.