New Manjaro Install problems with snapper config

Hi Community,

I Made a new Manjaro Install because i want to use Snapper.
So i Installed it and followed the procedure of the config-
It seems that snapper is working, but when i try to make a single snapshot,
snapper -c root create --description “********”

i get the Error:
E/A-Error (.snapshots must have group root or must not be group-writable).

Sorry, I just dont know what I`m doing wrong, need some Help…

Did you run the command with sudo?

Hi Aragorn, thank you for your reply,

no i dindt run as sudo, but when i do so i get the same result / error

The only thing i can make out of the notice:

E/A Failure means this is a Read/Write Failure

Could it be, that snapper made no .snapshots File in the Root Folder or Subvolume?
Does someone know how i could find that out?

After no Eeactions, I`ve decided to make a new Install again and then it Worked out and is Functioning now.
im not sure, but maybe it could be possible that it was a problem with Admin rights
a made a user account and seperat root rights, now they are the same…
thread can be Closed