New Installation of Manjaro Freezing!

Hi thanks for the interest.

I have been using Menjaro Cinnamon for a short while and found it extremely stable and no problems, so why change it I hear you say?

Thought I’d have a look at the thoroughbred Manjaro installed updates and Chrome no problem used it a few times then let the Desktop sleep’ came to open it again, gave password it booted into the Desktop but that was it , it “froze”.

When trying to get the Desktop to wake the Icon wheel spins and carries on and on etc. etc.

I had to ‘force’ the computer to close and reboot but found the same’ if the computer does not go to sleep it will be OK for hours.

Thanks for any thoughts.

Comp i7 16Gb ram 780

can you
boot on USB iso manjaro , select no-free drivers
open a terminal and a browser on this topic
and returns

inxi -Fza
sudo mhwd -li

Thank you but I don’t understand !!

You need to go into the terminal, and type in those commands, and paste the output here

Seems to me problem with hibernation config - power management.

You should read this
and provide more info to be able to help you.

Fine thanks I understood what was required of me but not ‘and returns’ I assume this was meant as Paste the result and send, but I can only repeat I am new to this and a Windows man for over 50 years so that’s my excuse.

Thanks for elaborating. Will I ever get into this ??

How can I send the result I tried to paste it but it said’ You can’t send links’ and I can’t see a link to send as an attachment ??

Thank you for this link it is ‘just what the doctor ordered’ however the first on the list is pasting the result of a Terminal save’ this is EXACTLY what I have tried to do, when I pasted the result in the reply. It came back with words to the affect that ‘Links can not be sent with your reply’, or words similar. So I am still non the wiser.

Thanks again…

I tried to reproduce this but both commands do not return something that contains a link.

Did you use the triple backticks when replying?


What are triple backticks ?? I tried to ‘paste’ the result of my terminal but AGAIN received the same error message ‘you can’t send links’, think I’ll stay with the devil I know Windows or maybe Monjaro Cinnamon.

Thanks anyway, I can’t understand this as Monjaro Cinnamon is faultless this is just one BIG headache.

backtick = ` (above TAB in your keyboard, and not ’ left from ENTER in your keyboard) as @psii shows you with a example.

This information’s has nothing to do with OS (like Windows, Manjaro (and not Menjaro or Monjaro), macOS etc. The same is valid for the error message ‘you can’t send links’ you will get the same error from Windows if you try to post to this site and in your post you have something like url to some page. This error has to do with this site and not OS. The same error did I get in above post when I did paste the link without triple backticks as @psii wrote

Now to your main problem, the easy way, as long your pc it’s only freezing when you let the Desktop sleep and you can’t send more infos, go to your environment settings (xfce4, plasma, mate…) and disable hibernation and use only suspend and shutdown.

Thank you Janisx an excellent descriptive explanation and at last I understand why I had my problem and how to go about posting in the future. Well needless to say the last para clinched it for me as I wanted to stop the Desktop going to sleep anyway and have done it and the system works fine now.

Thank you again. I am not sure how to close this post so will do !


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.