Network connected (ethernet), but no internet access

After a powercut, I can no longer access the internet.
The wired connection is active and connected. My phone can access the internet through wifi, but tethering also doesn’t work. Also tried a different port on the router.
I was using a vpn when I lost power.
I have removed and added an ethernet connection with no success and changing kernel from 5.16 to 5.10 lts also didn’t help.

Posting from my phone, so appologies for not providing any further information. Any help would greatly be appreciated.

Manjaro Gnome 41.3, kernel 5.16.11-2, ProtonVPN v1.7.0

Have you rebooted the modem? Have you rebooted the router? Can you connect to the Internet when going directly into the (rebooted) modem to rule out any issue with the router?

Rebooted router with no joy, yes. Wifi internet access still works and even with a different connection (tethering) my pc has no internet access.
Assuming something went wrong with my pc’s config.
Removed the VPN but when I run nmcli connection the vpn connection is still listed after pc reboot.

Found a fix. Had to delete the residual vpn connection using nmcli delete id [vpn-connection-name].

Useful link: How to configure and Manage Network Connections using nmcli – The Geek Diary

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.