Netlix limited to 540p

Hello,
I’ve tried Chrome, Chromium, firefox with the netflix 1080p extension, nothing is working.
the streaming is stuck at 540p and 2.0 audio.
I’ve a 100mbps connection so network speed is not an issue.
Any way to solve this?

For Firefox

  1. Did you install this ? AUR (en) - ffmpeg-compat-57
  2. Enable DRM
  3. Check if you have Widevine plugin, and is activated
  4. Check your Netflix “Playback Settings”

Anyway, Netflix only supports 720p for Chrome and Firefox on Windows, so, i do not know if you can have more on Linux. And I am not sure you can trust any extension to do that.

For audio, you will only get 2.0, no browser is able to decode dd or/and dts, it’s not related to Netflix.

chromium-widevine

…have you tried ? It’s in the AUR.

1 Like

An other topic gave some interesting answers : How to watch Netflix/Amazon Prime Video movies in 1080p in Manjaro - #4 by realmain

1 Like

Have you tried pressing Ctrl+Alt+Shift+D during playback and selecting higher bitrate? That usually works for me with the Netflix 1080p Firefox extension (and I can watch in 1080p).

Strange because back when I using both Services I watched in 1080p. Both in Windows and Linux. Even with Pipelight using Wine. When HTML5 came out, APV and Netflix supported it.

Does this have anything to do with the EU requiring 720p due to the Corvid 19?